»  BC-BF Legacy Discussion »  Intake
#**update** now it won't start. inquire within.

Custom Search
Login | Register




Post new topic Reply to topic  [ 19 posts ] 
Author Message
 Post subject: **update** now it won't start. inquire within.
PostPosted: Sat Jun 21, 2014 8:49 pm 
Third Gear
Joined: Tue Nov 27, 2007 2:43 am
Posts: 736
Location: tacoma washington
I bought another turbo sedan the other day and as i am slowly starting the tune up process I'm finding the previous owner literally didn't give a shit about caring for the car.

The air box wasn't properly fitted and the car has just sucked all kinds of dirt oil bugs who know its filthy. like most of the vacuum lines are encrusted with this rusty oiled dirty sludge. Im wondering if there is any bad damage to the internals of the engine.....?

I broke the F pipe and will need a replacement or some kind of fix for it if anyone knows a DIY fix id appreciate it.

The bypass valve was also full of the sludgy shit. I almost wanna cry.

I know i should post this in the parts for sale sections but i am also in need of wizard advice from the old timers....

thanks all

_________________
1993 legacy ss "Shela"


Last edited by lucas on Mon Jun 23, 2014 4:05 am, edited 2 times in total.

Profile  Offline
Reply with quote  
 Post subject: Re: I literally need every single pice of the intake for a t
PostPosted: Sat Jun 21, 2014 10:37 pm 
Site Admin
Site Admin
Joined: Tue Oct 15, 2002 11:37 am
Posts: 26966
Location: Houston, Tx
I'd start looking over these:

http://www.surrealmirage.com/vrg3/vacuum/
http://main.experiencetherave.com/subar ... s/ej22t/22
http://main.experiencetherave.com/subar ... eadwork/31

There are A LOT more pictures, but you'll have to sort through them to see what you want to see

http://main.experiencetherave.com/subaru/images/ej22t
http://main.experiencetherave.com/subar ... t_headwork

_________________
Josh

surrealmirage.com/subaru
1990 Legacy (AWD, 6MT, & EJ22T Swap)
1997 Impreza OBS

If you need to get a hold of me please email me rather then pm


Profile  Offline
Reply with quote  
 Post subject: Re: I literally need every single pice of the intake for a t
PostPosted: Sun Jun 22, 2014 6:53 am 
Third Gear
Joined: Tue Nov 27, 2007 2:43 am
Posts: 736
Location: tacoma washington
So, the PCV system was almost totally clogged shut. the f-pipe going into the motor was entirely clogged. Before i tore the whole intake apart and had to make a bunch of my own pieces to fix clogged up lines the motor ran good and strong with a few slight vacuum leaks.

The air filter box was not all the way bolted down and looks to have been driven that way for YEARS. Any hose or tube air related is filthy, i have replaced all the cam vents , f pipes, every single pieces of the air box back i cleaned.

Im hoping this isn't a death sentence for the motor. Is there anything i can do to remedy all this dirt with out having to have the motor torn apart? Seafoam? thanks guys also i think this thread might need to be moved now.


Image
Image
Image

_________________
1993 legacy ss "Shela"


Profile  Offline
Reply with quote  
 Post subject: Re: **update** w/pics. The dirtiest engine ever...what do I
PostPosted: Sun Jun 22, 2014 7:34 am 
Moderator
Moderator
Joined: Tue Aug 25, 2009 7:52 am
Posts: 4456
Location: Des Moines, Wa
I don't think a few bugs and dirt would have hurt the engine. Running low on oil due to leaking could have. I'd just clean it up and fix all the intake, pcv and vacuum issues and hope for the best.

_________________
1992 Legacy SS 5mt, reasonably modified ;)


Profile  Offline
Reply with quote  
 Post subject: Re: **update** w/pics. The dirtiest engine ever...what do I
PostPosted: Sun Jun 22, 2014 3:11 pm 
Fifth Gear
Joined: Fri Jun 20, 2008 8:17 am
Posts: 6177
Location: Lakewood, Wa 98439
I may have an F pipe

_________________
91 L-TW Wagon with a full Swap -RIP
92 SS Prefaced, GD dash swapped, 22T/205 Hybrid 20 psi - BEAST!
93 SS Bone Stock Gone!
94 TW Bone Stock Gone!
91 SS 4EAT Sold!
98 LGT 4EAT
98 LGT Wagon 4EAT


Profile  Offline
Reply with quote  
 Post subject: Re: **update** w/pics. The dirtiest engine ever...what do I
PostPosted: Sun Jun 22, 2014 4:59 pm 
Third Gear
Joined: Tue Nov 27, 2007 2:43 am
Posts: 736
Location: tacoma washington
How do i clean this? Also thanks CJ but i just built my own... So much better

_________________
1993 legacy ss "Shela"


Profile  Offline
Reply with quote  
 Post subject: Re: **update** w/pics. The dirtiest engine ever...what do I
PostPosted: Sun Jun 22, 2014 5:04 pm 
Fifth Gear
Joined: Fri Jun 20, 2008 8:17 am
Posts: 6177
Location: Lakewood, Wa 98439
Have them Hot tanked at a shop!

_________________
91 L-TW Wagon with a full Swap -RIP
92 SS Prefaced, GD dash swapped, 22T/205 Hybrid 20 psi - BEAST!
93 SS Bone Stock Gone!
94 TW Bone Stock Gone!
91 SS 4EAT Sold!
98 LGT 4EAT
98 LGT Wagon 4EAT


Profile  Offline
Reply with quote  
 Post subject: Re: **update** w/pics. The dirtiest engine ever...what do I
PostPosted: Sun Jun 22, 2014 5:43 pm 
Moderator
Moderator
Joined: Tue Aug 25, 2009 7:52 am
Posts: 4456
Location: Des Moines, Wa
I sprayed down mine with degreaser, then used a borrowed pressure washer.

_________________
1992 Legacy SS 5mt, reasonably modified ;)


Profile  Offline
Reply with quote  
 Post subject: Re: Re: update to the update now it won't start...HEELLLLPPP
PostPosted: Mon Jun 23, 2014 3:53 am 
Third Gear
Joined: Tue Nov 27, 2007 2:43 am
Posts: 736
Location: tacoma washington
I cleaned and replaced the valve covers and put new gaskets on both sides.

I put new vent lines on the valve covers.

i made a new f pipe that run slightly different ( is that a problem ?)

replaced most of the intake hosing.

Cleaned the Maf with MAF cleaner.

Put a new pig tail on the TPS as the old one the wires were chewed up.

New Knock sensor, Coolant temp sensor, the other smaller coolant sensor thing.

New accessory belts, oil, filter, air filter.

Now I'm getting codes 12, 13, 21, 22, 23, 31, 32, 41, 42, 44.... I don't know if some are stored or what but as the car won't start no just cranks for ever and won't fire, i can't do the ultimate reset on the CPU.

I just don't understand how yesterday it ran, then i cleaned a ton of stuff that was basically clogged almost shut. and now it won't start..

Also below is a picture of the F pipe thing i made. was a huge PITA.

Any and all help would be appreciated this car was supposed to be for my fiancé and we were to have matching badass cars but i don't know if we can keep this one.



Image

_________________
1993 legacy ss "Shela"


Last edited by lucas on Mon Jun 23, 2014 4:01 am, edited 1 time in total.

Profile  Offline
Reply with quote  
 Post subject: Re: **update** w/pics. The dirtiest engine ever...what do I
PostPosted: Mon Jun 23, 2014 3:54 am 
Fifth Gear
Joined: Fri Jun 20, 2008 8:17 am
Posts: 6177
Location: Lakewood, Wa 98439
Are we looking at the open port by the turbo elbow?

What is the purpose of the pic? How is it running now Lucas?

Sent from my SGH-T889 using Tapatalk

_________________
91 L-TW Wagon with a full Swap -RIP
92 SS Prefaced, GD dash swapped, 22T/205 Hybrid 20 psi - BEAST!
93 SS Bone Stock Gone!
94 TW Bone Stock Gone!
91 SS 4EAT Sold!
98 LGT 4EAT
98 LGT Wagon 4EAT


Profile  Offline
Reply with quote  
 Post subject: Re: **update** w/pics. The dirtiest engine ever...what do I
PostPosted: Mon Jun 23, 2014 4:03 am 
Third Gear
Joined: Tue Nov 27, 2007 2:43 am
Posts: 736
Location: tacoma washington
cj91legss, as of now it is not running it won't start. just cranks over and over

_________________
1993 legacy ss "Shela"


Profile  Offline
Reply with quote  
 Post subject: Re: **update** w/pics. The dirtiest engine ever...what do I
PostPosted: Mon Jun 23, 2014 4:04 am 
Fifth Gear
Joined: Fri Jun 20, 2008 8:17 am
Posts: 6177
Location: Lakewood, Wa 98439
And it ran before you fixed the f pipe? What all did you unplug? Double check everything, and make sure that open port is routed into the pcv system.

Sent from my SGH-T889 using Tapatalk

_________________
91 L-TW Wagon with a full Swap -RIP
92 SS Prefaced, GD dash swapped, 22T/205 Hybrid 20 psi - BEAST!
93 SS Bone Stock Gone!
94 TW Bone Stock Gone!
91 SS 4EAT Sold!
98 LGT 4EAT
98 LGT Wagon 4EAT


Profile  Offline
Reply with quote  
 Post subject: Re: **update** now it won't start. inquire within.
PostPosted: Mon Jun 23, 2014 4:16 am 
Third Gear
Joined: Tue Nov 27, 2007 2:43 am
Posts: 736
Location: tacoma washington
what i didn't was run a long pipe from the old f pipe location and then T from the PCV to the intake elbow. that open port connects to the long pipe from the old F pipe. I don't see how this could cause a no starting situation. I checked all the sensors, but I've put about 20 hours into this car in two days and I'm burnt out. ill look again tomorrow.

_________________
1993 legacy ss "Shela"


Profile  Offline
Reply with quote  
 Post subject: Re: **update** now it won't start. inquire within.
PostPosted: Mon Jun 23, 2014 4:19 am 
Fifth Gear
Joined: Fri Jun 20, 2008 8:17 am
Posts: 6177
Location: Lakewood, Wa 98439
Did it run before you did this tho? If so, you might have over looked something. It happens, especially after 20 hours of work.

Take the night off and relax, get a clear head and start on it sometime tomorrow.

Sent from my SGH-T889 using Tapatalk

_________________
91 L-TW Wagon with a full Swap -RIP
92 SS Prefaced, GD dash swapped, 22T/205 Hybrid 20 psi - BEAST!
93 SS Bone Stock Gone!
94 TW Bone Stock Gone!
91 SS 4EAT Sold!
98 LGT 4EAT
98 LGT Wagon 4EAT


Profile  Offline
Reply with quote  
 Post subject: Re: **update** now it won't start. inquire within.
PostPosted: Mon Jun 23, 2014 5:38 pm 
Site Admin
Site Admin
Joined: Tue Oct 15, 2002 11:37 am
Posts: 26966
Location: Houston, Tx
Can you draw a diagram on how you have the PCV / F pipe connected? As long as you connected everything back so that things route to their original locations you should be fine.

Regarding the no-starting condition, I would guess it has something to do with the sensors you cleaned or wiring you changed. You can clear the ECU codes by pulling fuse 14 for about an hour. That should eliminate any erroneous codes. Try that first and then check if the same codes are present.

If that doesn't work, try unplugging the MAF sensor's electrical connector and starting the car.

_________________
Josh

surrealmirage.com/subaru
1990 Legacy (AWD, 6MT, & EJ22T Swap)
1997 Impreza OBS

If you need to get a hold of me please email me rather then pm


Profile  Offline
Reply with quote  
 Post subject: Re: **update** now it won't start. inquire within.
PostPosted: Tue Jul 01, 2014 7:24 am 
Fourth Gear
Joined: Tue Jul 31, 2012 10:32 pm
Posts: 1220
Location: Portland, Oregon.
Check the connectors for the cam and crank sensors near the transmission pitch stop mount.


Sent from my iPhone using Tapatalk

_________________
Had more Legacy's than I know what to with...
Current: 92' SS


Profile  Offline
Reply with quote  
 Post subject: Re: **update** now it won't start. inquire within.
PostPosted: Wed Jul 02, 2014 3:31 am 
Third Gear
Joined: Tue Nov 27, 2007 2:43 am
Posts: 736
Location: tacoma washington
Fixed. Cam angle sensor and Maf are shot. Years of running super dirty they couldnt handle having clean oil and air to operate so im assuming they commited ritual sensor suicide.

_________________
1993 legacy ss "Shela"


Profile  Offline
Reply with quote  
 Post subject: Re: **update** now it won't start. inquire within.
PostPosted: Thu Jul 03, 2014 2:12 am 
Fourth Gear
Joined: Tue Jul 31, 2012 10:32 pm
Posts: 1220
Location: Portland, Oregon.
Nice! Sounded like the cam/crank not reading right. Glad you fixed it!

_________________
Had more Legacy's than I know what to with...
Current: 92' SS


Profile  Offline
Reply with quote  
 Post subject: Re: **update** now it won't start. inquire within.
PostPosted: Wed Jul 09, 2014 12:07 am 
Third Gear
Joined: Tue Nov 27, 2007 2:43 am
Posts: 736
Location: tacoma washington
Ya that and the MAF were totally shot. car runs like a champ now were still getting some ghost check engine lights but meh the cars old

_________________
1993 legacy ss "Shela"


Profile  Offline
Reply with quote  

Display posts from previous:  Sort by  

Post new topic Reply to topic  [ 19 posts ] 


Who is online

Users browsing this forum: No registered users and 2 guests

Panel

Top You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
Search for:
Jump to:  

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Dizayn Ercan Koc