Search found 73 matches

by mr.blub.blubs142
Tue May 11, 2021 12:16 am
Forum: Engine
Topic: Post head gasket frustration
Replies: 24
Views: 588

Re: Post head gasket frustration

The latest news is that I’m currently getting some phantom codes popping up. I tried starting the car today and got a no start. I had cleared all codes before starting, but on initial start up I got code 21 and code 13. My engine fans were also running on high. I reached up under the dash and wiggle...
by mr.blub.blubs142
Sun May 09, 2021 6:36 pm
Forum: Engine
Topic: Post head gasket frustration
Replies: 24
Views: 588

Re: Post head gasket frustration

I charged up my battery and put it in my car today. I double checked the wiring from my cam sensor to the ecu and it was good too. Checked codes and before I even started, I had code 21. Tried starting it and it would fire but ran really bad and wouldn’t stay running. Checked codes again and also ha...
by mr.blub.blubs142
Sat May 08, 2021 10:52 pm
Forum: Engine
Topic: Post head gasket frustration
Replies: 24
Views: 588

Re: Post head gasket frustration

That’s one of the sites I found to find the proper pins for the ecu. In the latest news, I checked resistance on those wires I wasn’t getting a reading from and today they had a good reading. I’m assuming I either didn’t probe them good enough or I probed the wrong pin last time. I decided to try to...
by mr.blub.blubs142
Wed May 05, 2021 12:45 am
Forum: Engine
Topic: Post head gasket frustration
Replies: 24
Views: 588

Re: Post head gasket frustration

I retraced the coolant temp sensor wire with a different wiring diagram I found and ended up getting a resistance reading. I can’t get a reading for the throttle position sensor though. I traced the brown wire to plug B56, slot 6 and was able to get a reading. I traced the white and black wires to p...
by mr.blub.blubs142
Sun May 02, 2021 9:09 pm
Forum: Engine
Topic: Post head gasket frustration
Replies: 24
Views: 588

Re: Post head gasket frustration

I finally had some time to work on my car and trace wires. I got good resistance readings on all the grounds and the maf wires. I checked the coolant temp sensor wiring for resistance and couldn’t get a reading at all on the green wire with the black stripe on it. I was testing it off the green/blac...
by mr.blub.blubs142
Sat Apr 10, 2021 2:24 am
Forum: Engine
Topic: Post head gasket frustration
Replies: 24
Views: 588

Re: Post head gasket frustration

I’ll try to take a look at the wiring this weekend and see. I’ll double check the grounds too. I ordered replacement vacuum/pcv lines which I hopefully will get in a few days. The curved hose that connects into the pcv valve disintegrated in my hands when I tried to remove it. A couple other lines w...
by mr.blub.blubs142
Wed Apr 07, 2021 7:16 pm
Forum: Engine
Topic: Post head gasket frustration
Replies: 24
Views: 588

Re: Post head gasket frustration

I put a new o2 sensor in it. It still will not run when it warms up. Once it starts to warm up, it stalls out. It doesn’t sputter or try to stay running either. Just completely off like I turned the key. I’ve replaced almost every sensor now and I haven’t found any wiring issues or vacuum leaks. It’...
by mr.blub.blubs142
Mon Apr 05, 2021 3:30 am
Forum: Engine
Topic: Post head gasket frustration
Replies: 24
Views: 588

Re: Post head gasket frustration

So for funnsies today I decided to try and get it to fire up with the o2 sensor unplugged. With the o2 sensor unplugged I can actually get it to idle for 15-20 seconds in gear before it dies, where as with it plugged in it immediately dies. I also don’t get any codes for it when it’s unplugged, whic...
by mr.blub.blubs142
Sun Apr 04, 2021 7:08 pm
Forum: Engine
Topic: Post head gasket frustration
Replies: 24
Views: 588

Re: Post head gasket frustration

I tested some of the wiring for the maf and it didn’t seem like there was a problem with any of it. I picked up a new maf from oreillys too and tried that. Still won’t run with the brand new maf. I’m about to the point where I might just pull my intake back off to make sure nothing got caught undern...
by mr.blub.blubs142
Sat Apr 03, 2021 7:53 pm
Forum: Engine
Topic: Post head gasket frustration
Replies: 24
Views: 588

Re: Post head gasket frustration

I was able to check some of the stuff out on those tests. The ecu checked out fine and the wiring looked like it is good too. I’ll put a different maf in it this weekend and see if it runs then.
by mr.blub.blubs142
Thu Apr 01, 2021 6:48 pm
Forum: Engine
Topic: Post head gasket frustration
Replies: 24
Views: 588

Re: Post head gasket frustration

My car is an auto. It has a black plastic and green label maf. I have tried to start it with the coolant temp sensor unplugged. It turned on the fans and did not want to start.
by mr.blub.blubs142
Wed Mar 31, 2021 10:48 pm
Forum: Engine
Topic: Post head gasket frustration
Replies: 24
Views: 588

Re: Post head gasket frustration

I put the new plugs in. Still dies and no codes showing. I only tried it twice cause I didn’t want to foul up the brand new spark plugs...again. I tested the resistance on all the injectors and I got 13.6 ohms, 12.4 ohms, 13.7 ohms, and 15.8 ohms. All of the injectors are original except the one wit...
by mr.blub.blubs142
Wed Mar 31, 2021 7:58 pm
Forum: Engine
Topic: Post head gasket frustration
Replies: 24
Views: 588

Re: Post head gasket frustration

I found my spare maf (I believe it works properly though I’m not sure). I tried it with that and also cleared codes. It seemed maybe a little better, still dies and I now have no codes at all popping up. I pulled the spark plugs out and looked at them. They were completely carbon fouled so it obviou...
by mr.blub.blubs142
Mon Mar 29, 2021 9:00 pm
Forum: Engine
Topic: Post head gasket frustration
Replies: 24
Views: 588

Re: Post head gasket frustration

I just pulled my timing cover off to double check my timing just in case it was off and I didn’t notice. It looks spot on, though I did notice that the new belt has left a lot of greasy grime on the idlers
by mr.blub.blubs142
Mon Mar 29, 2021 8:08 pm
Forum: Engine
Topic: Post head gasket frustration
Replies: 24
Views: 588

Re: Post head gasket frustration

I tried it with the maf unplugged and couldn’t get it to run at all. I checked codes yesterday and I had 21, 23, 24. The 24 was because I forgot to plug back in the iac after I swapped to a different good one to see if that was the problem. My coolant temp sensor almost doesn’t feel like it’s pluggi...
by mr.blub.blubs142
Mon Mar 29, 2021 4:44 pm
Forum: Engine
Topic: Post head gasket frustration
Replies: 24
Views: 588

Re: Post head gasket frustration

I was leaning towards maf but wasn’t sure. I was actually going to replace it with my spare, but of course, I can’t find it. I’ll report back if a maf cleaning or replacement fixes it or not
by mr.blub.blubs142
Mon Mar 29, 2021 3:20 am
Forum: Engine
Topic: Post head gasket frustration
Replies: 24
Views: 588

Post head gasket frustration

I just finished up doing head gaskets on my 91 n/a legacy. Everything went fine and dandy until I tried firing it up. I cannot get it to run right and am currently stumped as to where to look. The car starts up and runs fine when it’s cold IF I don’t touch the throttle. It’ll run until it’s warm the...
by mr.blub.blubs142
Fri Aug 02, 2019 2:33 am
Forum: Car Lot
Topic: FS (Western WA): 91 legacy SS
Replies: 4
Views: 1356

Re: FS (Western WA): 91 legacy SS

Car is no longer available
by mr.blub.blubs142
Thu Jul 25, 2019 1:32 am
Forum: Car Lot
Topic: FS (Western WA): 91 legacy SS
Replies: 4
Views: 1356

Re: FS (Western WA): 91 legacy SS

Wowzers for some reason I wasn’t getting notifications on this. PMs replied to. Car currently pending sale.
by mr.blub.blubs142
Mon Jun 10, 2019 5:40 pm
Forum: Car Lot
Topic: FS (Western WA): 91 legacy SS
Replies: 4
Views: 1356

FS (Western WA): 91 legacy SS

My turbo legacy has been sitting for quite some time with no love being shown it. With other vehicles and work, I am uncertain of when I’ll be able to finish putting it together. If someone is interested in the car, I’ll let it (and the spare parts) go for 1500. The shell has 240,000 on it, uncertai...
by mr.blub.blubs142
Tue May 14, 2019 8:11 pm
Forum: Parts Shed
Topic: WTB (Western WA):wagon hatch
Replies: 5
Views: 709

Re: WTB (Western WA):wagon hatch

Found a hatch. No longer in need one. Thanks for all the recommendations


Sent from my iPhone using Tapatalk
by mr.blub.blubs142
Sun May 12, 2019 6:18 pm
Forum: Parts Shed
Topic: WTB (Western WA):wagon hatch
Replies: 5
Views: 709

Re: WTB (Western WA):wagon hatch

I’ll check it out within the next few days if nothing else shows up!


Sent from my iPhone using Tapatalk
by mr.blub.blubs142
Sun May 12, 2019 2:44 am
Forum: Parts Shed
Topic: WTB (Western WA):wagon hatch
Replies: 5
Views: 709

WTB (Western WA):wagon hatch

My wagon got rear ended a few weeks ago and the hatch got warped a tiny bit from the impact. If anybody has a nice dent and rust free hatch they’d be willing to sell me it would be very much appreciated. I’d prefer one that’s mica ruby so that way I don’t have to worry about paint, but if the hatch ...
by mr.blub.blubs142
Fri Feb 01, 2019 7:27 pm
Forum: Parts Shed
Topic: Misc. parts
Replies: 19
Views: 1958

Re: Misc. parts

I’m interested in the door cards. How much you looking for them?


Sent from my iPhone using Tapatalk
by mr.blub.blubs142
Fri Oct 12, 2018 4:04 am
Forum: Parts Shed
Topic: got 'em thanks!
Replies: 10
Views: 2083

Re: need parts for '90 Wagon

I’m still trying to find the nice ones from my car. I’ll check the set in my parts car too. They probably are good too. We can always meet half way when I find them. Cheaper than shipping


Sent from my iPhone using Tapatalk