Search found 25 matches

by Andrewc_21
Mon Jun 26, 2017 11:36 pm
Forum: Engine
Topic: Warm starting problem
Replies: 4
Views: 504

Re: Warm starting problem

Hey, I actually (knock on wood) just resolved the issue, replaced the fuel pump and strainer and so far has been starting as it should at all temps, thanks though!
by Andrewc_21
Tue Jun 20, 2017 6:11 am
Forum: Engine
Topic: Warm starting problem
Replies: 4
Views: 504

Re: Warm starting problem

Add to that list the injectors and rails, and I cleaned the IACV with throttle body cleaner, still starting hard when it's warm I am 100% stumped
by Andrewc_21
Sun Jun 18, 2017 2:41 am
Forum: Engine
Topic: Warm starting problem
Replies: 4
Views: 504

Warm starting problem

So for a few weeks now I have been having this warm starting problem with my 93 N/A wagon, when I start it in the morning it starts right up, same if it is hot and I try starting it within a few minutes of turning it off. However, when it is hot, sits for 25-30+ minutes, it cranks for about 4-5 seco...
by Andrewc_21
Fri Mar 03, 2017 8:52 pm
Forum: Drivetrain
Topic: Automatic transmission swap to another automatic question
Replies: 9
Views: 856

Re: Automatic transmission swap to another automatic questio

Hey Joe,

I actually just did a 4EAT replacement on my 93 for the same reason, this thread on NASIOC helped me out with finding the correct tranny to swap in, maybe it can help you as well!

https://forums.nasioc.com/forums/showth ... p?t=652457
by Andrewc_21
Fri Mar 03, 2017 8:36 pm
Forum: Picture and Multimedia Gallery
Topic: My 1993 Legacy Wagon L
Replies: 18
Views: 3443

Re: My 1993 Legacy Wagon L

Thanks! Yeah I've had too much fun and many good times with this leggy, not ready to let her go anytime soon :D
by Andrewc_21
Thu Mar 02, 2017 11:22 pm
Forum: Picture and Multimedia Gallery
Topic: My 1993 Legacy Wagon L
Replies: 18
Views: 3443

Re: My 1993 Legacy Wagon L

Update: The new tranny is in and she's running like a champ again!
by Andrewc_21
Wed Feb 22, 2017 6:35 am
Forum: Picture and Multimedia Gallery
Topic: My 1993 Legacy Wagon L
Replies: 18
Views: 3443

Re: My 1993 Legacy Wagon L

So the transmission dropped down easy, but I soon found out that the tranny was stuck under the car as my jacks didn't go high enough for the top of the bellhousing to clear the front crossmember... So I ended up borrowing a friend's (very sturdy) engine hoist and lifting the front of the car up abo...
by Andrewc_21
Mon Feb 20, 2017 9:24 pm
Forum: Picture and Multimedia Gallery
Topic: My 1993 Legacy Wagon L
Replies: 18
Views: 3443

Re: My 1993 Legacy Wagon L

So about three weeks back, my transmission bit the dust, so I picked up a 160K mile parts car that had been wrecked in the front for the transmission. About halfway through the process as of now... The organ donor http://i63.tinypic.com/rsbk86.jpg Removing exhaust bits http://i67.tinypic.com/8xn6ut....
by Andrewc_21
Mon Feb 13, 2017 1:22 am
Forum: Parts Shed
Topic: Seattle, WA - WTB - 92-94 4EAT
Replies: 5
Views: 492

Re: Seattle, WA - WTB - 92-94 4EAT

Hey all,

Thanks for the replies and help! However, I actually found a whole donor car yesterday that I picked up for $300 so I no longer need a transmission.
by Andrewc_21
Sat Feb 11, 2017 4:48 pm
Forum: Parts Shed
Topic: Seattle, WA - WTB - 92-94 4EAT
Replies: 5
Views: 492

Re: Seattle, WA - WTB - 92-94 4EAT

All wheel drive, sorry forgot to include that
by Andrewc_21
Fri Feb 10, 2017 11:50 pm
Forum: Parts Shed
Topic: Seattle, WA - WTB - 92-94 4EAT
Replies: 5
Views: 492

Seattle, WA - WTB - 92-94 4EAT

The tranny in my 93 Legacy just went out a week ago, trying to buy a new 4EAT that is is working order so I get get the Subie back on the road. I can pick it up as well if it is relatively local.
by Andrewc_21
Thu Feb 09, 2017 2:08 am
Forum: Drivetrain
Topic: No reverse?
Replies: 11
Views: 779

Re: No reverse?

I still have engine braking with the manual switch engaged in first, driving in any of the forward gears seems to be fine, no slipping or slow shifts, its like only reverse is affected, I'm quite stumped
by Andrewc_21
Wed Feb 08, 2017 10:30 pm
Forum: Drivetrain
Topic: No reverse?
Replies: 11
Views: 779

Re: No reverse?

I had tried that, it seems like there is no difference between neutral and reverse, the car revs freely without any power going to the wheels in both when selected, even if I hold the brakes and rev in reverse it doesn't want to engage. :|
by Andrewc_21
Tue Feb 07, 2017 10:55 pm
Forum: Drivetrain
Topic: No reverse?
Replies: 11
Views: 779

Re: No reverse?

Josh,

The transmission shifts into park, neutral, and all the forward gears just fine, only reverse is affected. The transmission fluid is at its normal level and doesn't look dirty or anything, and the TCU diagnostic came back alright, sounds like it could possibly be a solenoid?
by Andrewc_21
Mon Feb 06, 2017 10:54 pm
Forum: Drivetrain
Topic: No reverse?
Replies: 11
Views: 779

Re: No reverse?

Forgot to add that I drive a 1993 Legacy L with a 4EAT
by Andrewc_21
Mon Feb 06, 2017 10:53 pm
Forum: Drivetrain
Topic: No reverse?
Replies: 11
Views: 779

No reverse?

Strange problem occurred earlier today, was out messing around in the snow we're getting around Seattle with a few friends, went to reverse... and nothing... No slipping or grinding or anything there is just no power going to the wheels. All of the other gears work fine and shift through smoothly, n...
by Andrewc_21
Thu Oct 06, 2016 5:03 pm
Forum: Picture and Multimedia Gallery
Topic: My 1993 Legacy Wagon L
Replies: 18
Views: 3443

Re: My 1993 Legacy Wagon L

Made a black mesh grille, and got the Subie off road a little bit. She takes the trails like a champ 8)

Image
by Andrewc_21
Wed Sep 14, 2016 9:43 pm
Forum: Picture and Multimedia Gallery
Topic: My 1993 Legacy Wagon L
Replies: 18
Views: 3443

Re: My 1993 Legacy Wagon L

So I invested in some wrx wheels, and paired them up with some 215 60r16 Yokohama geolandar AT-S tires, since the small stock tires looked a little goofy with the outback strut lift. Haven't had the time to take em off road but they sure look sharp! http://i65.tinypic.com/4gg3tz.jpg http://i67.tinyp...
by Andrewc_21
Mon Aug 22, 2016 3:53 am
Forum: Picture and Multimedia Gallery
Topic: My 1993 Legacy Wagon L
Replies: 18
Views: 3443

Re: My 1993 Legacy Wagon L

Haven't thrown any pics up for a while, Did the outback strut lift with KYB's for a 98' outback, window tint, and a few other miscellaneous things. The Subie makes for quite the camping/adventure wagon!

Image


Image
by Andrewc_21
Tue Jul 12, 2016 11:24 pm
Forum: Engine
Topic: Overheating issue
Replies: 5
Views: 802

Re: Overheating issue

So I made the trip to the dealership to get a subaru oem thermostat and gasket, installed that and flushed and burped the air bubbles out of the cooling system. Tried as hard as I could to overheat the engine and thankfully, was unsuccessful! Guess that fixed it thanks a ton for the tip
by Andrewc_21
Tue Jul 12, 2016 9:26 am
Forum: Engine
Topic: Overheating issue
Replies: 5
Views: 802

Re: Overheating issue

Other than the radiator I replaced about 10k miles ago, no major work I know of has been done to the engine/cooling system. The car is an auto. I haven't considered the thermostat though ill look into that.
by Andrewc_21
Tue Jul 12, 2016 1:44 am
Forum: Engine
Topic: Overheating issue
Replies: 5
Views: 802

Overheating issue

My 93 wagon has started to overheat while driving at slower speeds. When it is on the freeway going 60+ the temp stays just below the middle, but when I slow down the temp needle starts to creep up. When this happened, I pulled over to let it cool down and check the coolant reservoir to find it all ...
by Andrewc_21
Tue Mar 29, 2016 2:45 pm
Forum: Picture and Multimedia Gallery
Topic: My 1993 Legacy Wagon L
Replies: 18
Views: 3443

Re: My 1993 Legacy Wagon L

Oh and also a little background on the car, she's a 93 L with with a stock ej22, and also my first car. I picked her up for $1200 and all she needed was a knock sensor, a new radiator, and a new hvac unit. Only mods at this point are kyb struts but soon ill probably be swapping an outback sway bar o...
by Andrewc_21
Tue Mar 29, 2016 2:09 pm
Forum: Picture and Multimedia Gallery
Topic: My 1993 Legacy Wagon L
Replies: 18
Views: 3443

Re: My 1993 Legacy Wagon L

Thanks! And the Seattle area
by Andrewc_21
Tue Mar 29, 2016 3:42 am
Forum: Picture and Multimedia Gallery
Topic: My 1993 Legacy Wagon L
Replies: 18
Views: 3443

My 1993 Legacy Wagon L

Been a member for a while lurking and whatnot, but I've never posted anything so I figured I could share some pics.


Image

next to my friend's 78' brat

Image

Image

Image