legacycentral bbs
https://bbs.legacycentral.org/

Crankshaft Pulley Torque
https://bbs.legacycentral.org/viewtopic.php?f=12&t=15609
Page 1 of 1

Author:  petridish38 [ Mon Mar 15, 2004 4:38 am ]
Post subject:  Crankshaft Pulley Torque

I think that everyone should know about the extra torque required on the crankshaft pulley bolt to prevent the following from happening.

These are pics of my friend's 91 Legacy L
Her bolt came so loose that the keyway bent causing the crankshaft sproket to rotate a good 20 degrees independently from the crankshaft wich threw her timing off and made the car run like crap


Image


Image
You can see the hole left from the keyway digging into the crankshaft

We used a new keyway, sproket, and pulley from a spare engine we had in the garage, but the hole that the keyway sits in doesn't look too good :(

It's running good right now, and I guess we will have to see if it starts acting up again.

Moral of the story:

If you have never removed or checked your crankshaft pulley bolt yourself or if the last time you installed it, you torqued it to FSM specs, you may want to check it and re-torque it to at least 110 ft/lbs ASAP! or else, if it goes on too long, the above may happen to your engine when it could have been easily avoided.

Checking the torque on the crankshaft pulley should be one of the first things to check after buying a legacy

Just wanted to get that warning out there since it seems pretty common and can be easily fixed

Author:  evolutionmovement [ Mon Mar 15, 2004 6:10 am ]
Post subject: 

If a small hole could be drilled through the head of the pulley bolt some safety wire could be put through it and then tied through two of the holes in the pulley. Like how things are secured on racecars. This would ba an added insurance, although I'm not sure how the hole would affect the bolt's ability to take torque.

I have no idea why Subaru designed the thing this way. It seems poor to rely on the bolts torque alone to keep it in place on a spinning part.

Steve

Author:  Legacy777 [ Mon Mar 15, 2004 4:49 pm ]
Post subject: 

As long as it's torqued to spec....you're fine. I had mine off couple years ago.....put a little lock tite on there as well. That SOB was on there good when i tried to get it off this past weekend. I reinstalled with a little lock tite and torqued to 120-130 ft/lbs.

The big problem is that all the manuals have the incorrect torque spec.

The torque spec they list is about what the cam sprockets should be torqued to.......also....if you're using a good 1/2" breaker bar 65 lbs just doesn't feel right when tightening things up. i still will go by feel a lot of the times, then check with torque wrench. 95%+ of the time i'm on the money or within 5 ft/lbs.

Author:  ciper [ Mon Mar 15, 2004 8:44 pm ]
Post subject: 

Even if you have no wobbling I suggest everyone to check it.

Personally I use 110+ on both stock pully and lightweight aluminum.

Author:  boosted5speed [ Sat Apr 17, 2004 2:07 am ]
Post subject: 

=[ my car did the exact same thing, im trying to fix it right now

Author:  skid542 [ Mon May 03, 2004 10:31 pm ]
Post subject: 

Boosted -

I don't know if you have come across this yet but I had the same problem and was able to get it fixed without having to get a new crank. Here is the thread http://www.bbs.legacycentral.org/viewtopic.php?t=15656

So far it is holding up great and I've had no troubles, I try not to take the engine over 4k on hard accelerations and I am much more consious of shifting while cruising when I get up to 2k. Good luck with it.

Lee

Author:  Bill Schouweiler [ Wed Feb 16, 2005 10:24 pm ]
Post subject:  Crankshaft cancer

I have just aquired a 94 EJ22T in a legacy awd 5 spd. with this problem. I need to know if any of you folks can tell me other problems or damage that may have occured to the valve/timing or otherwise. I have not run the engine. I am told it will start but is very noisy. It has had the balancer replaced. I will not attempt to run this thing til' I have inspected the under the cover. I was also told the symptom was a huge power loss and the no compression in two cylinders. I am hoping to fix this engine. But I want to be practical. This car cost me $200 so far to buy. I appriciate the pics. I am new to Subaru's and happend to stumble across this site. This is great. Thank you!

Author:  evolutionmovement [ Thu Feb 17, 2005 12:26 am ]
Post subject: 

Timing will only be affected if the crankshaft was broken enough to prevent the T-belt drive gear from seating properly. These engines are non-interference so there should be no issue with bent valves. I have no idea what the 2 cyls down means. When the pulley comes off, the first iindication is the VERY heavy steering and possibly dash lights for the lack of charging from the alternator. The only way that I can think of that 2 cyls would have 0 compression from this is if the timing belt drive gear was loosened up and somehow the belt slipped severely on only the one bank of cylinders without the cam sensor - highly unlikely.

Steve

Author:  Bill Schouweiler [ Thu Feb 17, 2005 4:48 pm ]
Post subject:  Crankshaft cancer

Thanks Steve, As I said I have not touched anything yet on this engine. If there is 2 cyl. with bad comp. there is a good chance its unrelated to the crank problem. I am just evaluating what I am up against here. If a guy found a junkyard motor would all years 90-94 bolt up & connect universally?

Author:  evolutionmovement [ Fri Feb 18, 2005 12:56 am ]
Post subject: 

The will bolt up easy. Hell, I'm running a 1993 turbo engine as normally aspirated. Worst case, you can swap the intake manifold to the new engine (this would take care of injection and wiring harness except for the cam, crank, and knock sensors as their connectors are separate on top where the engine meets the transmission. This is no issue either) and is an easy job.

Steve

Author:  free5ty1e [ Wed Mar 16, 2005 1:45 pm ]
Post subject: 

Question on this topic - whats the best way to torque the crank pulley bolt to those kind of specs without turning the engine? When I had my t-belt tensioner bolt shear and had to get to it, the crank pulley came off by lodging the breaker bar against the frame and cranking the engine a few times. Unfortunately, to put it back on without removing the condenser means trying to tighten it with the breaker bar instead of an impact wrench.

I don't think it's torqued to specs right now and I'd really like to take care of that without having to lose my a/c charge. Anyone done this?

Author:  legacy92ej22t [ Wed Mar 16, 2005 2:01 pm ]
Post subject: 

Couple options. If it's a 5mt then put the car in 5th gear and then torque it. It should stay put. If not, then borrow a friend to apply the brakes. If it's a 4eat then put it in park and then torque it.

Other option on a 5mt is to put a flat head screw driver in a little hole on the the side of the engine side of the bell housing. It's on the passenger side. It will lock the flywheel in place. This is the easiest way if the motor is out of the car too. I can't take credit for this knowledge though, Matt Monson posted it up recently and it saved my ars. =)

Author:  vrg3 [ Wed Mar 16, 2005 5:17 pm ]
Post subject: 

You shouldn't have to worry about your A/C charge... just unbolt the compressor from the motor and swing it over to the side with the lines still attached.

I don't think you can use the transmission to hold the crank still with an auto. That inspection hole at the back of the engine is the way to go with a 4EAT I think.

Author:  free5ty1e [ Thu Mar 17, 2005 2:21 pm ]
Post subject: 

Hey, them's good suggestions... thanks guys. I'll give that a shot this sunday and see if I can't get torqued.

Author:  free5ty1e [ Sun Mar 20, 2005 12:00 pm ]
Post subject: 

Update - moved the rubber boot on top of the transmission (engine still in car obviously) and turned crank with breaker bar to verify rotation of visible objects... used flathead screwdriver to stop said rotation and a friend to hold it in place... torqued crank pulley bolt to 120 ft-lbs.... feeling at ease now. Thanks!

Author:  Dusty B [ Tue Jun 10, 2008 4:09 pm ]
Post subject: 

Doh, I just noticed my crank pulley wobbling the other day when I jumped my 240... Had a feeling I might find something like this... Dammit

Page 1 of 1 All times are UTC [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/