»  Community »  Site and Forum Suggestions and Comments
#E-mail Address Invalid All of a Sudden?

Custom Search
Login | Register




Post new topic Reply to topic  [ 9 posts ] 
Author Message
 Post subject: E-mail Address Invalid All of a Sudden?
PostPosted: Mon Oct 20, 2008 6:04 pm 
Second Gear
Joined: Fri Apr 14, 2006 8:49 pm
Posts: 496
Location: Nashua, NH, USA
I was trying to update my signature just a minute ago, but it wouldn't let me citing that my "e-mail address is invalid" all of a sudden. The e-mail hasn't changed, I looked to make sure I didn't accidentally clear the field, it's the same address it's always been.

Excuse me if I'm jumping the gun here, but has someone instated one of those retarded rules that qualifies Gmail addresses (among others) as invalid just because they can be had for free?

_________________
-Nick
1992 BC Legacy L Sedan AWD 5MT 272,000 - Wish you the best
1998 BK Legacy L Wagon 5MT 234,000 miles - RIP
2002 SF Forester S Wagon 5MT 215,000 miles - Current winter sleigh
1986 FC Mazda RX-7 GXL Coupe 5MT 155,000 miles - Summer cruiser


Profile  Offline
Reply with quote  
 Post subject:
PostPosted: Mon Oct 20, 2008 6:46 pm 
Site Admin
Site Admin
Joined: Tue Oct 15, 2002 11:37 am
Posts: 27028
Location: Houston, Tx
Nothing has changed, gmail addresses are still valid. The only thing that I see as a potential issue is the msn messanger email. I don't use MSN so I don't know how it's setup and if you can have a non hotmail/msn email address for msn messanger. Maybe that is what the board is getting cranky about.

Try updating your signature again and let me know if you are still having issues.

_________________
Josh

surrealmirage.com/subaru
1990 Legacy (AWD, 6MT, & EJ22T Swap)
1997 Impreza OBS

If you need to get a hold of me please email me rather then pm


Profile  Offline
Reply with quote  
 Post subject:
PostPosted: Mon Oct 20, 2008 9:55 pm 
Second Gear
Joined: Fri Apr 14, 2006 8:49 pm
Posts: 496
Location: Nashua, NH, USA
I tried again, and tried again after removing my MSN name (which is my e-mail address) and it still gives the same error.

_________________
-Nick
1992 BC Legacy L Sedan AWD 5MT 272,000 - Wish you the best
1998 BK Legacy L Wagon 5MT 234,000 miles - RIP
2002 SF Forester S Wagon 5MT 215,000 miles - Current winter sleigh
1986 FC Mazda RX-7 GXL Coupe 5MT 155,000 miles - Summer cruiser


Profile  Offline
Reply with quote  
 Post subject:
PostPosted: Tue Oct 21, 2008 12:30 am 
Site Admin
Site Admin
Joined: Tue Oct 15, 2002 1:58 am
Posts: 2747
Location: Utah
Haven't changed a thing.

I am probably going to add a tool that required users to have valid email addresses, but yours should be.

Try changing it to a different, even invalid, email address, without the MSN email, and try again.

_________________
Legacy Central
2001 Legacy Outback Wagon | 2005 OB XT LTD | 1997 Legacy Outback Limited | 1998 Legacy L Wagon | 2000 GT Limited | 93 Legacy Touring Wagon 5MT | 90 Legacy L+


Profile  Offline
Reply with quote  
 Post subject:
PostPosted: Tue Oct 21, 2008 12:44 am 
Second Gear
Joined: Fri Apr 14, 2006 8:49 pm
Posts: 496
Location: Nashua, NH, USA
I just realized that I don't even see an e-mail address field there. I don't even know how I'd change my e-mail!

_________________
-Nick
1992 BC Legacy L Sedan AWD 5MT 272,000 - Wish you the best
1998 BK Legacy L Wagon 5MT 234,000 miles - RIP
2002 SF Forester S Wagon 5MT 215,000 miles - Current winter sleigh
1986 FC Mazda RX-7 GXL Coupe 5MT 155,000 miles - Summer cruiser


Profile  Offline
Reply with quote  
 Post subject:
PostPosted: Tue Oct 21, 2008 12:50 am 
Site Admin
Site Admin
Joined: Tue Oct 15, 2002 1:58 am
Posts: 2747
Location: Utah
You don't see an email field when you click Profile?

What style/theme are you using?

_________________
Legacy Central
2001 Legacy Outback Wagon | 2005 OB XT LTD | 1997 Legacy Outback Limited | 1998 Legacy L Wagon | 2000 GT Limited | 93 Legacy Touring Wagon 5MT | 90 Legacy L+


Profile  Offline
Reply with quote  
 Post subject:
PostPosted: Tue Oct 21, 2008 12:55 am 
Second Gear
Joined: Fri Apr 14, 2006 8:49 pm
Posts: 496
Location: Nashua, NH, USA
The one that isn't black. :D I'll switch themes and try.

Okay, I'm using subSilver and I can't change the theme for the same error message.

I've always used this theme, and I've edited my profile successfully before...

_________________
-Nick
1992 BC Legacy L Sedan AWD 5MT 272,000 - Wish you the best
1998 BK Legacy L Wagon 5MT 234,000 miles - RIP
2002 SF Forester S Wagon 5MT 215,000 miles - Current winter sleigh
1986 FC Mazda RX-7 GXL Coupe 5MT 155,000 miles - Summer cruiser


Profile  Offline
Reply with quote  
 Post subject:
PostPosted: Tue Oct 21, 2008 1:00 am 
Site Admin
Site Admin
Joined: Tue Oct 15, 2002 1:58 am
Posts: 2747
Location: Utah
Quite odd. Let me know if changing themes helps.

Also, try another browser. Perhaps the cache and/or cookies are wonky.

Subsilver works just great for me.

_________________
Legacy Central
2001 Legacy Outback Wagon | 2005 OB XT LTD | 1997 Legacy Outback Limited | 1998 Legacy L Wagon | 2000 GT Limited | 93 Legacy Touring Wagon 5MT | 90 Legacy L+


Profile  Offline
Reply with quote  
 Post subject:
PostPosted: Tue Oct 21, 2008 1:03 am 
Second Gear
Joined: Fri Apr 14, 2006 8:49 pm
Posts: 496
Location: Nashua, NH, USA
Ah-ha, that was it. I was using Google Chrome instead of my usual FireFox.

_________________
-Nick
1992 BC Legacy L Sedan AWD 5MT 272,000 - Wish you the best
1998 BK Legacy L Wagon 5MT 234,000 miles - RIP
2002 SF Forester S Wagon 5MT 215,000 miles - Current winter sleigh
1986 FC Mazda RX-7 GXL Coupe 5MT 155,000 miles - Summer cruiser


Profile  Offline
Reply with quote  

Display posts from previous:  Sort by  

Post new topic Reply to topic  [ 9 posts ] 


Who is online

Users browsing this forum: No registered users and 2 guests

Panel

Top You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
Search for:
Jump to:  

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Dizayn Ercan Koc