Background image flicker

Let us know what you think about the site and the forums and give us your suggestions on how to make them better.

Moderator: Moderators

Post Reply
HappyFrog
First Gear
Posts: 212
Joined: Fri Aug 07, 2009 9:28 am
Location: Denmark
Contact:

Background image flicker

Post by HappyFrog » Thu Jun 24, 2010 11:56 am

Am I the only one going mad with background flickering? It's not as bad at work, not that I read forums while at work of course, at home it is much worse. I use firefox at work and msie at home so it has nothing to do with browsers.
Subaru Legacy Turbo 1992 - it's alive (but not done). VEMS ecu, 6mt, Wiseco/Eagle internals, Hybrid GT FMIC, 550cc, TD05 Big 16g @ 22psi, dynoed 294/293.
Now being parted out

SiCkSTi04
Second Gear
Posts: 481
Joined: Sat Jun 21, 2008 11:24 pm
Location: St Pete, FL
Contact:

Re: Background image flicker

Post by SiCkSTi04 » Thu Jun 24, 2010 1:35 pm

Could be a loose power or video cable. I've also seen the monitor power cable being plugged into a strip with many other power plugs. Try moving the power cable to a power source of its own.
-04 WRX STi - Java Black Pearl - Cobb Stage 2
-02 Forester Type S premium - Platinum Silver Metallic - Stock
-92 Legacy Sport Sedan - Onyx Black Pearl - Stock

kimokalihi
Fifth Gear
Posts: 8352
Joined: Mon Nov 06, 2006 3:41 am
Location: Tenino, WA

Re: Background image flicker

Post by kimokalihi » Thu Jun 24, 2010 1:39 pm

I think I see what you're talking about but I haven't noticed it before. Now that you brought it up it's bothering me slightly. Hopefully I'll forget about it soon.
98 Metro Hatch Daily Driver :)
91 SS EJ20G Engine/Tranny/Diff Swap Build Thread Here
"Your testes are close to your bottom but you still play with them all the time." Jeremy Clarkson

HappyFrog
First Gear
Posts: 212
Joined: Fri Aug 07, 2009 9:28 am
Location: Denmark
Contact:

Re: Background image flicker

Post by HappyFrog » Thu Jun 24, 2010 5:33 pm

I tried a couple of the other screens at work, all of them flickered to a certain degree. All our computers are on a secured power source and all machines are grounded, so I doubt it has anything to do with that.
It is really really bad at home, but the screen isn't grounded so it might have something to do with that. I'm at my laptop right now, it doesn't do it at all.
Subaru Legacy Turbo 1992 - it's alive (but not done). VEMS ecu, 6mt, Wiseco/Eagle internals, Hybrid GT FMIC, 550cc, TD05 Big 16g @ 22psi, dynoed 294/293.
Now being parted out

BSOD2600
Fourth Gear
Posts: 1636
Joined: Tue Sep 12, 2006 6:49 am
Location: Seattle, WA
Contact:

Re: Background image flicker

Post by BSOD2600 » Thu Jun 24, 2010 6:20 pm

Flickering background? Not possible. All the stuff on here is static images/content.

Your screens CRT or LCD? If CRT, make sure the refresh rate is higher than 60hz. LCDs only operate at 60hz so don't bother turning them up.

'11 WRX Limited
'94 SS | 3" TBE, 07 TMIC, TD05H-16G, Revtronix Stage 2, Walbro -- Sold
'94 TW | R.I.P.

HappyFrog
First Gear
Posts: 212
Joined: Fri Aug 07, 2009 9:28 am
Location: Denmark
Contact:

Re: Background image flicker

Post by HappyFrog » Thu Jun 24, 2010 7:20 pm

All lcd screens. There is no doubt it is caused by static interference, I was just wondering if I was the only one experiencing it since I seem to be having trouble with it everywhere. I can see why I'm having trouble with my screen at home (no ground, electrical installation from the 60's), but I'm really surprised to be suffering from it at work, since the power grid is 3 years old and secured in order to avoid static (and lightnings and stuff).
Subaru Legacy Turbo 1992 - it's alive (but not done). VEMS ecu, 6mt, Wiseco/Eagle internals, Hybrid GT FMIC, 550cc, TD05 Big 16g @ 22psi, dynoed 294/293.
Now being parted out

gijonas
Fourth Gear
Posts: 1010
Joined: Sat Nov 08, 2008 10:57 pm
Location: Damariscotta, Maine

Re: Background image flicker

Post by gijonas » Thu Jun 24, 2010 8:06 pm

I see it too.
94SS.Wiseco forged pistons,TD04,TMIC,WALBRO 225,440's,3" all the way,revtronix stage 2,enough other crap to fill the internet.

THE TRIBUTE BUILD>>>LINKY LINK>>> http://bbs.legacycentral.org/viewtopic.php?p=295455#295455

Legacy777
Site Admin
Site Admin
Posts: 27458
Joined: Tue Oct 15, 2002 11:37 am
Location: Houston, Tx
Contact:

Re: Background image flicker

Post by Legacy777 » Thu Jun 24, 2010 9:19 pm

I had issues with this at work, and it was an issue with the LCD screen and the analog video output/connector. When I switched to the digital output (white connector) the problem went away.

So if your monitor & video card support digital output, try switching.
Josh

surrealmirage.com/subaru
1990 Legacy (AWD, 6MT, & EJ22T Swap)
1997 Impreza OBS

If you need to get a hold of me please email me rather then pm

kimokalihi
Fifth Gear
Posts: 8352
Joined: Mon Nov 06, 2006 3:41 am
Location: Tenino, WA

Re: Background image flicker

Post by kimokalihi » Thu Jun 24, 2010 11:30 pm

I'm rocking a brand new Sceptre 27" LCD at 1920x1080P via HDMI from a Radeon 5850 video card. I don't think it's my screen or pc.

What I do think it is, is merely an optical illusion. If I put my face close to the screen I can't see the flicker. It's probably just the pattern is messin with my eyes.
98 Metro Hatch Daily Driver :)
91 SS EJ20G Engine/Tranny/Diff Swap Build Thread Here
"Your testes are close to your bottom but you still play with them all the time." Jeremy Clarkson

BSOD2600
Fourth Gear
Posts: 1636
Joined: Tue Sep 12, 2006 6:49 am
Location: Seattle, WA
Contact:

Re: Background image flicker

Post by BSOD2600 » Fri Jun 25, 2010 1:17 am

No idea what the heck ya'll are seeing... but I don't see it on any PC I've used with the forums:
1) nvidia geforce 8600 GT connected to an old ass NEC 19" CRT via VGA.
2) nvidia quadro nvs 290 connected to an HP L1950 and L1940T (LCDs). Tried both VGA and now DVI.
3) girlfriends semi-new HP widescreen laptop.

'11 WRX Limited
'94 SS | 3" TBE, 07 TMIC, TD05H-16G, Revtronix Stage 2, Walbro -- Sold
'94 TW | R.I.P.

HappyFrog
First Gear
Posts: 212
Joined: Fri Aug 07, 2009 9:28 am
Location: Denmark
Contact:

Re: Background image flicker

Post by HappyFrog » Fri Jun 25, 2010 6:28 am

All screens are on digital output. My dual screens at work are the ones showing less flickering, in fact so little that it doesn't bothers me, but at home it is so bad I have to resize the window so that the background isn't visible.
It's not an illusion, it's the pattern of the background that is the problem for the screen. I'm guessing the cheaper the screen, the worse it is. I tried blurring it at little and it went away (the background was ugly as hell after blurring though :-))
I could try playing a little more with it at home, I'm going away for the weekend though.
Subaru Legacy Turbo 1992 - it's alive (but not done). VEMS ecu, 6mt, Wiseco/Eagle internals, Hybrid GT FMIC, 550cc, TD05 Big 16g @ 22psi, dynoed 294/293.
Now being parted out

kimokalihi
Fifth Gear
Posts: 8352
Joined: Mon Nov 06, 2006 3:41 am
Location: Tenino, WA

Re: Background image flicker

Post by kimokalihi » Fri Jun 25, 2010 8:07 am

Yeah after closer examination I can now see a fuzziness in the whole forum. It's like the white and black dots on the TV screen when there's no signal (old school).
98 Metro Hatch Daily Driver :)
91 SS EJ20G Engine/Tranny/Diff Swap Build Thread Here
"Your testes are close to your bottom but you still play with them all the time." Jeremy Clarkson

HappyFrog
First Gear
Posts: 212
Joined: Fri Aug 07, 2009 9:28 am
Location: Denmark
Contact:

Re: Background image flicker

Post by HappyFrog » Fri Jun 25, 2010 9:00 am

Sorry to have brought it up :mrgreen:
Subaru Legacy Turbo 1992 - it's alive (but not done). VEMS ecu, 6mt, Wiseco/Eagle internals, Hybrid GT FMIC, 550cc, TD05 Big 16g @ 22psi, dynoed 294/293.
Now being parted out

Post Reply