site text appears bold

Let us know what you think about the site and the forums and give us your suggestions on how to make them better.

Moderator: Moderators

Post Reply
BSOD2600
Fourth Gear
Posts: 1636
Joined: Tue Sep 12, 2006 6:49 am
Location: Seattle, WA
Contact:

site text appears bold

Post by BSOD2600 » Mon May 02, 2011 1:07 am

Did someone mess around with the default font characteristics in the past day or two? Most text appears to be bold now to some degree, depending on the browser used.

firefox 4
Image

IE 8
Image

Chrome
Image

'11 WRX Limited
'94 SS | 3" TBE, 07 TMIC, TD05H-16G, Revtronix Stage 2, Walbro -- Sold
'94 TW | R.I.P.

mike-tracy
Moderator
Moderator
Posts: 4873
Joined: Tue Aug 25, 2009 7:52 am
Location: Des Moines, Wa

Re: site text appears bold

Post by mike-tracy » Mon May 02, 2011 5:48 am

When I updated Firefox, I noticed the change you're showing.
1992 Legacy SS 5mt, build in progress
Josh Colombo wrote:
Mon Jan 14, 2002 10:23 am
Wait....I'm confused now.

Legacy777
Site Admin
Site Admin
Posts: 27466
Joined: Tue Oct 15, 2002 11:37 am
Location: Houston, Tx
Contact:

Re: site text appears bold

Post by Legacy777 » Mon May 02, 2011 6:04 pm

The text has been bold for a while and since we updated the board to the latest version of phpbb. This was to help make the text more visible. I would suspect that older versions of internet browsers may not have read the correct info from the text style sheet.
Josh

surrealmirage.com/subaru
1990 Legacy (AWD, 6MT, & EJ22T Swap)
1997 Impreza OBS

If you need to get a hold of me please email me rather then pm

Florin1
Fourth Gear
Posts: 1173
Joined: Thu Dec 24, 2009 1:24 am
Location: Lynnwood, Wa.

Re: site text appears bold

Post by Florin1 » Tue May 03, 2011 12:44 am

Hey its my post! Woohooo. haha
1994 Legacy Sport Sedan.
1991 Legacy Sport Sedan.

Legacy777
Site Admin
Site Admin
Posts: 27466
Joined: Tue Oct 15, 2002 11:37 am
Location: Houston, Tx
Contact:

Re: site text appears bold

Post by Legacy777 » Tue May 03, 2011 7:00 pm

Just another note....personally, I HATE Clear Type text in IE and windows, and disable that shit like the plague. It's fuzzy looking....I really don't know WTF MS was thinking when they came up with that shit. You can disable it in the Advanced tab in Internet options.

If you can't tell, I really don't like like Clear Type text ;)
Josh

surrealmirage.com/subaru
1990 Legacy (AWD, 6MT, & EJ22T Swap)
1997 Impreza OBS

If you need to get a hold of me please email me rather then pm

BSOD2600
Fourth Gear
Posts: 1636
Joined: Tue Sep 12, 2006 6:49 am
Location: Seattle, WA
Contact:

Re: site text appears bold

Post by BSOD2600 » Wed May 04, 2011 12:12 am

Florin1: I had to pick on someone :P

Legacy777: Previously I was using firefox 3.6.x, which I'd consider modern enough... apparently not though for phpBB. Yes, I do have cleartype enabled (still using XP) since it does make the text on my LCDs (DELL U2311H) appear more crisp.

'11 WRX Limited
'94 SS | 3" TBE, 07 TMIC, TD05H-16G, Revtronix Stage 2, Walbro -- Sold
'94 TW | R.I.P.

Legacy777
Site Admin
Site Admin
Posts: 27466
Joined: Tue Oct 15, 2002 11:37 am
Location: Houston, Tx
Contact:

Re: site text appears bold

Post by Legacy777 » Wed May 04, 2011 2:27 am

Maybe I'm doing something wrong, because every time I've seen Clear Type it looks all fuzzy.
Josh

surrealmirage.com/subaru
1990 Legacy (AWD, 6MT, & EJ22T Swap)
1997 Impreza OBS

If you need to get a hold of me please email me rather then pm

BSOD2600
Fourth Gear
Posts: 1636
Joined: Tue Sep 12, 2006 6:49 am
Location: Seattle, WA
Contact:

Re: site text appears bold

Post by BSOD2600 » Wed May 04, 2011 5:55 am

Have you ever tried the cleartype tuner? Either the activex one https://www.microsoft.com/typography/cl ... step1.aspx or powertoy https://www.microsoft.com/typography/Cl ... erToy.mspx. Win7 has something similar.

'11 WRX Limited
'94 SS | 3" TBE, 07 TMIC, TD05H-16G, Revtronix Stage 2, Walbro -- Sold
'94 TW | R.I.P.

Legacy777
Site Admin
Site Admin
Posts: 27466
Joined: Tue Oct 15, 2002 11:37 am
Location: Houston, Tx
Contact:

Re: site text appears bold

Post by Legacy777 » Wed May 04, 2011 6:27 pm

No, I'll have to check those out.
Josh

surrealmirage.com/subaru
1990 Legacy (AWD, 6MT, & EJ22T Swap)
1997 Impreza OBS

If you need to get a hold of me please email me rather then pm

Florin1
Fourth Gear
Posts: 1173
Joined: Thu Dec 24, 2009 1:24 am
Location: Lynnwood, Wa.

Re: site text appears bold

Post by Florin1 » Mon Jun 20, 2011 7:45 am

Bump this up. I upgraded firefox and now all the posts are bold for me too. I don't like it. Was there a way to turn it off?
1994 Legacy Sport Sedan.
1991 Legacy Sport Sedan.

Legacy777
Site Admin
Site Admin
Posts: 27466
Joined: Tue Oct 15, 2002 11:37 am
Location: Houston, Tx
Contact:

Re: site text appears bold

Post by Legacy777 » Mon Jun 20, 2011 5:51 pm

Unfortunately, I don't know of a way to turn it off without it affecting the entire board. You can try playing with some of the settings in firefox to see if you can disable certain html settings.
Josh

surrealmirage.com/subaru
1990 Legacy (AWD, 6MT, & EJ22T Swap)
1997 Impreza OBS

If you need to get a hold of me please email me rather then pm

Smithcraft
Second Gear
Posts: 251
Joined: Sun Oct 11, 2009 6:56 am
Location: North Covington, WA

Re: site text appears bold

Post by Smithcraft » Mon Feb 29, 2016 11:43 pm

IMO, the bold text makes it hard to read, as if the whole board is fuzzy.

SC
1994 Legacy Mi

2008 Legacy GT SpecB

Post Reply