What are your 1/4 mile times?

Autocross, Rallycross, ProRally, Drag, WRC, F1 etc...

Moderators: Helpinators, Moderators

douglas vincent
Knowledgeable
Knowledgeable
Posts: 3333
Joined: Sun Apr 27, 2003 5:50 am
Location: OR, Portland
Contact:

Post by douglas vincent » Wed Jun 25, 2008 1:20 am

I just ran into McFrosty 15 minutes ago!

Anyway, I looked at his current tune and nothing appears out of the ordinary.

However, his "new" O2 sensor is dead, reading a steady 14.6........ So that is one reason he is getting crap milage.

And also, he is running a stock turbo legacy turbo @ 12psi, so he is pushing the efficiency limit most likely.
Reddevil, Awaiting new heart, will it ever happen?
1990 wagon, EJ25 12.3 @ 116.5 FAST Family wagon getting new motor soon
1992 wagon, wifes daily, high compression
1992 Touring wagon, should I keep it?

BXSS
Fourth Gear
Posts: 1301
Joined: Wed Jan 10, 2007 4:23 pm
Location: Bx, NY

Post by BXSS » Wed Jun 25, 2008 1:24 pm

Its still good info about a 4eat ej22t on a VF11, you have the mods, Dyno #'s, & a track time - what more could you want...

If the car was a 5spd it would have eeked out a few more WHP @ this boost level & tune (more drivetrain HP loss for the 4eat than a 5spd would have).
94 Legacy SS
96 Impreza OBS
99 Impreza OBS-T
04 Sienna XLE Limited AWD

Boostedballs
First Gear
Posts: 204
Joined: Mon Apr 25, 2005 12:38 am

Post by Boostedballs » Fri Jun 27, 2008 12:41 am

BXSS wrote:Is your car a 4EAT or 5spd?
Did you try running the car without Meth?

My 4eat SS did 9.70s 0-60's timed by a G-Tech Pro when it was 100% stock which would have put it @ a high 16-low 17 1/4mile.

My 14.5 second track pass had a 6.03 0-60 time (G-Tech on the car! during the pass)

The best 0-60 I have done on the street in the SS timed by the G-Tech was 5.05s.
I didn't try it without the meth on the track, but it feels just the same. I have a weird bucking when the car is under boost sometimes. It goes away after I have been driving for a long time or on really hot days it runs great.

This is the 4EAT

I'm stomping the gas right before the green. no power braking.
Air-to-Water Intercooler, VF-39, 550 injectors, AEM FIC, stainless race header, 3" stainless exhaust, 75hp Nitrous, 150psi H2O injection, intake mods, stock: long block, 4EAT, ecm.

BXSS
Fourth Gear
Posts: 1301
Joined: Wed Jan 10, 2007 4:23 pm
Location: Bx, NY

Post by BXSS » Fri Jun 27, 2008 3:37 pm

Weird.
I thought you were over rich with the meth which would cause a miss & general sluggishness.

Bucking sounds like a possible Lean condition.
Not sure about these cars but my '99 OBS-T bucked in closed loop when the o2 sensor died - it is MAP based - no MAF.
Changed the sensor & all was good.

Maybe your getting a crazy o2 sensor signal, that gets less crazy once the car (& the o2 sensor) are hot?
94 Legacy SS
96 Impreza OBS
99 Impreza OBS-T
04 Sienna XLE Limited AWD

Boostedballs
First Gear
Posts: 204
Joined: Mon Apr 25, 2005 12:38 am

Post by Boostedballs » Fri Jun 27, 2008 7:48 pm

BXSS wrote:Weird.
I thought you were over rich with the meth which would cause a miss & general sluggishness.

Bucking sounds like a possible Lean condition.
Not sure about these cars but my '99 OBS-T bucked in closed loop when the o2 sensor died - it is MAP based - no MAF.
Changed the sensor & all was good.

Maybe your getting a crazy o2 sensor signal, that gets less crazy once the car (& the o2 sensor) are hot?
I already replaced the O2 didn't affect anything.
The knock sensor was replaced right before I bought the car. I wonder if there isn't a wiring issue with the knock sensor or something...
Air-to-Water Intercooler, VF-39, 550 injectors, AEM FIC, stainless race header, 3" stainless exhaust, 75hp Nitrous, 150psi H2O injection, intake mods, stock: long block, 4EAT, ecm.

farfrumwork
Second Gear
Posts: 334
Joined: Thu Jan 08, 2004 1:04 am
Location: mile high

Post by farfrumwork » Thu Jul 03, 2008 4:47 pm

New times as of 7/2/08

14.94 @ 91.27

This is at Bandimere Speedway, Morrison CO, Elevation 5800ft
(equates to about a 14.3@96 at sea level)

:)

-Chad
Old - '93 T-Leg - 14.693 @ 92.68 at 5800ft ASL (Bandimere Speedway)
New - 07 Spec B/stg 2

"bloodstains - speed kills -fast cars - cheap thrills -rich girls - fine wine
i've lost my sense - i've lost control - i've lost my mind" Agent Orange

BXSS
Fourth Gear
Posts: 1301
Joined: Wed Jan 10, 2007 4:23 pm
Location: Bx, NY

Post by BXSS » Sat Jul 05, 2008 11:44 pm

I remember you wanting to run a 14.99 a while back so you did well - congratulations.

Those altitude conversions may not always be 100% accurate as I ran a 14.59 @ 96.41MPH in Super Slow a little above sea level.
I admit the MPH does not match the times (Idle launch on a 4eat - no brake-torque) on my passes but the time-slips do not lie.
94 Legacy SS
96 Impreza OBS
99 Impreza OBS-T
04 Sienna XLE Limited AWD

farfrumwork
Second Gear
Posts: 334
Joined: Thu Jan 08, 2004 1:04 am
Location: mile high

Post by farfrumwork » Mon Jul 07, 2008 3:57 pm

Thanks Man! yeah, I wanted to get into the 14's and >90mph.

And yes, the conversion factors are not 100%. Usually us high-altitude forced induction guys use about 1/2 the NHRA correction factor, and it seems to be pretty close (several locals have sea level and high altitude times to compare).
Similarly most local dyno's use 1/2 the SAE correction factor as well.


I was happy to be cutting pretty decent 60's through all my passes (2.025, 2.072, 2.051, 2.053, 1.996). And judging by other cars times here over the years I believe my best run would have been close to the 14.3@96 if I were at sea level - doesn't matter too much anyhow as I'm not at sea level, just a comparison for the rest of the oxygen rich brethren.... lucky bastards! ;)
Old - '93 T-Leg - 14.693 @ 92.68 at 5800ft ASL (Bandimere Speedway)
New - 07 Spec B/stg 2

"bloodstains - speed kills -fast cars - cheap thrills -rich girls - fine wine
i've lost my sense - i've lost control - i've lost my mind" Agent Orange

Saskatoon Subaru
Second Gear
Posts: 395
Joined: Wed Aug 09, 2006 6:36 am
Location: Saskatoon,SK

Post by Saskatoon Subaru » Wed Feb 18, 2009 7:06 am

My 1991 Legacy SS Completely Stock Best Time

16.485sec @ 81.615MPH

Best Reaction time 0.002sec


Looking to improve on that this summer.
2010 Impreza WRX - 265hp

1990 Legacy 267,000km(Rebuild complete 265,423km----March 9/2008)

1991 Legacy Turbo 180,000km

douglas vincent
Knowledgeable
Knowledgeable
Posts: 3333
Joined: Sun Apr 27, 2003 5:50 am
Location: OR, Portland
Contact:

Post by douglas vincent » Sat Apr 11, 2009 9:05 am

The Dailydevil went 13.9 @ 102 15ish psi with a BAAAAAAD clutch. EASY 13.5 or better if I get the clutch replaced/adjusted.
Reddevil, Awaiting new heart, will it ever happen?
1990 wagon, EJ25 12.3 @ 116.5 FAST Family wagon getting new motor soon
1992 wagon, wifes daily, high compression
1992 Touring wagon, should I keep it?

SubiePrice88
Third Gear
Posts: 617
Joined: Thu Dec 13, 2007 5:41 am
Location: Spokane,Wa

Post by SubiePrice88 » Sun May 31, 2009 12:38 am

So last night I went to Friday Night Drags at Spokane County Raceway and it was the first time Ive actually raced in a 1/4 mile.
Im not a big fan of racing in a straight line, but I wanted to see what I could run.

I believe the track is at 2400 ft.

I was told a stock SS runs a 16.0, is that true?

I raced my 92 SS, 5 spd, desnorked, 3" divorced down pipe, 2.5" back exhaust, and a Greddy EBC oh and horrible shifter bushings.

My best race was:

R/T: .196
60': 2.586
330: 7.244
1/8: 10.988
MPH: 66.35
1000: 14.148
1/4: 16.799
MPH: 85.05

I believe I was at 10psi.

My other 1/4 mile times were all around 17.1-17.4.

My best reaction time was .032 and my worst was .319... my average was .196

1st to 2nd was amazing but my 2nd to 3rd gear was horrible in almost every race. I couldnt get 3rd very well, I blame it on the shifter bushings (or it could be me) :roll:

I pushed the SS harder than I wanted (hit fuel cut in my last 2 races, 13.3psi) and I still coudnt beat 16.6

Just wondering if I did something wrong or what? I was pretty disapointed. Thought I would run better than a 16.6

Any advice and knowledge would be nice (nothing to negative haha)

-Thanks!
-Jordan

"Nothing Stings Like a Subee"

1992 Legacy SS, 5MT, 140k, some mods ;)
1993 Legacy Wagon, 5MT, 220k!

Saskatoon Subaru
Second Gear
Posts: 395
Joined: Wed Aug 09, 2006 6:36 am
Location: Saskatoon,SK

Post by Saskatoon Subaru » Sun May 31, 2009 4:56 am

New Best Times for me May 22/2009

Boost at 12PSI not intercooled

Reaction Time: A very bad 0.523
60 Foot: 2.436sec
1/4 Mile Time: 16.340
MPH: 82.775
2010 Impreza WRX - 265hp

1990 Legacy 267,000km(Rebuild complete 265,423km----March 9/2008)

1991 Legacy Turbo 180,000km

douglas vincent
Knowledgeable
Knowledgeable
Posts: 3333
Joined: Sun Apr 27, 2003 5:50 am
Location: OR, Portland
Contact:

Post by douglas vincent » Sat Jun 27, 2009 7:17 am

Ran tonight at PIR. Having some issues with bog/misfire starting at about 4500 rpm in 3rd, all through 4th, suspect plug gap....

But.....

The dailydevil, all 3400 estimated lbs of it went pretty quick. My best trap was 104.8 mph @ 13.6.

Best overall

60' 1.895
1/8 8.552
mph 83.03
1/4 13.365
mph 102.99
Reddevil, Awaiting new heart, will it ever happen?
1990 wagon, EJ25 12.3 @ 116.5 FAST Family wagon getting new motor soon
1992 wagon, wifes daily, high compression
1992 Touring wagon, should I keep it?

Boostedballs
First Gear
Posts: 204
Joined: Mon Apr 25, 2005 12:38 am

91 Legacy SS 14.1 sec 1/4 mile

Post by Boostedballs » Sat Jul 25, 2009 10:26 pm

I have stock long block, stock vf-11 turbo, stock ecm and boost control, stock header, stock 4EAT.

Custom Water to air intercooler,
h20 injection,
3" downpipe with stubby baffle,
70HP wet shot nitrous


60' in 1.8sec
1/8th mile in 8.9sec
1/4 mile in 14.1 @ 95mph

The boost creeps into fuel cut so I only used the nitrous through second gear.

I just installed a race header and ported the WG on the vf-11. I should be in the 13's next time!
Air-to-Water Intercooler, VF-39, 550 injectors, AEM FIC, stainless race header, 3" stainless exhaust, 75hp Nitrous, 150psi H2O injection, intake mods, stock: long block, 4EAT, ecm.

douglas vincent
Knowledgeable
Knowledgeable
Posts: 3333
Joined: Sun Apr 27, 2003 5:50 am
Location: OR, Portland
Contact:

Post by douglas vincent » Sat Sep 26, 2009 8:51 am

12.994 @ 107.38!!!!!!!

The powerband of the ebay turbo is up HIGH. if I had another 1000 rpm EASY low 12's... But I don't, so thats that.
Reddevil, Awaiting new heart, will it ever happen?
1990 wagon, EJ25 12.3 @ 116.5 FAST Family wagon getting new motor soon
1992 wagon, wifes daily, high compression
1992 Touring wagon, should I keep it?

douglas vincent
Knowledgeable
Knowledgeable
Posts: 3333
Joined: Sun Apr 27, 2003 5:50 am
Location: OR, Portland
Contact:

Post by douglas vincent » Mon Oct 26, 2009 1:29 am

12.998 @ 109.xx

13.005 @ 110.26

If I could get some hook up, the damn family wagon, all full weight, could almost beat the reddevil.
Reddevil, Awaiting new heart, will it ever happen?
1990 wagon, EJ25 12.3 @ 116.5 FAST Family wagon getting new motor soon
1992 wagon, wifes daily, high compression
1992 Touring wagon, should I keep it?

Mattheww044
Fourth Gear
Posts: 2045
Joined: Tue Nov 28, 2006 8:17 am
Location: Spokane, WA

Post by Mattheww044 » Mon Oct 26, 2009 7:52 am

Keep in mind, this is a completely stock 91 SS with 170k miles:
R/T - .123
60'- 2.315
1/8 - 10.623 @ 65.58
1000 - 13.835
1/4 - 16.571 @ 82.21
I was hoping for a little lower than that. how does that rank for 100% stock?
1991 Subaru Legacy SS 5MT: Revtronix Stage 2 Set-up with a few other "tasteful" mods :D

douglas vincent
Knowledgeable
Knowledgeable
Posts: 3333
Joined: Sun Apr 27, 2003 5:50 am
Location: OR, Portland
Contact:

Post by douglas vincent » Sun Feb 21, 2010 6:20 pm

Image
Reddevil, Awaiting new heart, will it ever happen?
1990 wagon, EJ25 12.3 @ 116.5 FAST Family wagon getting new motor soon
1992 wagon, wifes daily, high compression
1992 Touring wagon, should I keep it?

Mattheww044
Fourth Gear
Posts: 2045
Joined: Tue Nov 28, 2006 8:17 am
Location: Spokane, WA

Post by Mattheww044 » Sun Feb 21, 2010 9:28 pm

damn!!!
1991 Subaru Legacy SS 5MT: Revtronix Stage 2 Set-up with a few other "tasteful" mods :D

douglas vincent
Knowledgeable
Knowledgeable
Posts: 3333
Joined: Sun Apr 27, 2003 5:50 am
Location: OR, Portland
Contact:

Re: What are your 1/4 mile times?

Post by douglas vincent » Sun Mar 07, 2010 7:29 am

At PIR again tonight, this time I brought the family out.

Swapped back to the 205/55/16 crap tires....

Pull a 12.55 @ 117.69 with a 2.1 60'... poop...

Wife wants to leave. C'mon, watch one more please?

I nail it... Its flipping perfect.

Then the #4 (I am betting) cylinder wall splits in 4th gear...... I keep the pedal to the metal...

Pull over at the end of the track, determine, yes, there is WATER everywhere, not oil. So I know I split the cylinder wall... Drive down the return lane and park.

My friend I was racing pulls up after getting his time slip (why would I want mine? I sucked ALL of 4th gear.)

"I think you want this"

60' 1.940
1/8 7.943
mph 91.75
1/4 12.499
mph 96.99

IF only the motor hadn't popped. What if, what if, what if.......
Reddevil, Awaiting new heart, will it ever happen?
1990 wagon, EJ25 12.3 @ 116.5 FAST Family wagon getting new motor soon
1992 wagon, wifes daily, high compression
1992 Touring wagon, should I keep it?

SubiePrice88
Third Gear
Posts: 617
Joined: Thu Dec 13, 2007 5:41 am
Location: Spokane,Wa

Re: What are your 1/4 mile times?

Post by SubiePrice88 » Sun Mar 07, 2010 7:54 am

I honestly want to drive to Portland and watch you run
-Jordan

"Nothing Stings Like a Subee"

1992 Legacy SS, 5MT, 140k, some mods ;)
1993 Legacy Wagon, 5MT, 220k!

Mattheww044
Fourth Gear
Posts: 2045
Joined: Tue Nov 28, 2006 8:17 am
Location: Spokane, WA

Re: What are your 1/4 mile times?

Post by Mattheww044 » Sun Mar 07, 2010 8:45 am

omg, thats just plain rediculous man.... the potential........ :(

douglas vincent
Knowledgeable
Knowledgeable
Posts: 3333
Joined: Sun Apr 27, 2003 5:50 am
Location: OR, Portland
Contact:

Re: What are your 1/4 mile times?

Post by douglas vincent » Mon Jul 05, 2010 8:38 am

Got new better times Saturday night at PIR.

12.456 @ 116.77 mph and 12.446 @ 115.97

Then today I pulled a 12.51 @ 101 mph which WOULD have been my best but I had to brake hard to avoid breaking out while bracket racing.... I still broke out.

then did a 12.98 @ 117.23....

Wagon is tuned to hit close to 500 whp @ 25psi, only I can only hit those boost numbers on the freeway. On the dragstrip I hit 22 psi and then it tapers down badly..... crapola...
Reddevil, Awaiting new heart, will it ever happen?
1990 wagon, EJ25 12.3 @ 116.5 FAST Family wagon getting new motor soon
1992 wagon, wifes daily, high compression
1992 Touring wagon, should I keep it?

93forestpearl
Fifth Gear
Posts: 3043
Joined: Tue Jan 25, 2005 9:14 pm
Location: Twin Cities, MN

Re: What are your 1/4 mile times?

Post by 93forestpearl » Tue Jul 06, 2010 2:19 am

Do you have traction issues Doug? I would have expected a little bit better ET's. Trap looks good though.

What are you running for boost control? I'm surprised you can't make target boost at the strip.
→Dan

piddster34 at h0tma1l d0t c0m

douglas vincent
Knowledgeable
Knowledgeable
Posts: 3333
Joined: Sun Apr 27, 2003 5:50 am
Location: OR, Portland
Contact:

Re: What are your 1/4 mile times?

Post by douglas vincent » Tue Jul 06, 2010 3:41 am

Horrible traction.... BEST 60' is only 1.93

Turns out the boost issue is/was/fingers crossed wastegate blowing open. Added a helper spring. Now BIG boost.....
Reddevil, Awaiting new heart, will it ever happen?
1990 wagon, EJ25 12.3 @ 116.5 FAST Family wagon getting new motor soon
1992 wagon, wifes daily, high compression
1992 Touring wagon, should I keep it?

Post Reply