»  Archive »  BC-BF Legacyworks Archive
#Killing a couple birds with one stone

Custom Search
Login | Register




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 4 posts ] 
Author Message
 Post subject: Killing a couple birds with one stone
PostPosted: Tue Mar 25, 2003 3:13 am 
I don't post often, so i might as well ask a few questions all at once. First let me say that everyone here is very helpful to everyon else and you all deserve pats on the back or soemthing.
The main problem I am having is that at certain times during driving the car will die or start to die. Mostly happens when I am just starting the car itll run for about 10 seconds and then die. Although when I was turning out of a parking lot it did try to die, but after reving the engine it didn't( I don't know if that was the best thing to do but it worked). It's been going on for a while now but today was by far the worst happenings I've had with it. Not only did it die while I was at an idling, but I was idling at a busy intersection just as the light turned green, I had to start it 4 more times before it wouldnt die after 2-3 seconds. Needless to say, I am not happy with this situation. At anyrate, I dont really know how to explain it but it dies sometimes and I can stop the "dieing" if i rev the engine a few times(again don't know if that is a correct thing to do). If anyone knows anything about that or how to fix it or can even diagnose the problem that would be great.
Another thing i noticed today was that the fan was making a loud noise, sounded like it was going to break or soemthing, maybe a bad bearing? or something needs to be oiled? again anyhelp is greatly appreciated.
And finally just for my own curiosity, would anyone happen to know the horses and tourque that my car produces, its a stock 90 ls auto.
Thanks for your time.


Reply with quote  
 Post subject: Killing a couple birds with one stone
PostPosted: Tue Mar 25, 2003 8:23 am 
Well.....the dieing issue could be one of many things......I had an intermittant stalling problem for a year or so.....finally tracked it down to a faulty MAF sensor. Which I guess is possible in your case......but your case only seems to do it when idling.

Has the car had any routine maintenance in a while, spark plugs, wires, fuel filter/treatment, air filter, pcv valve.....that type of stuff? How about an oil change?

The loud noise you heard.......what type of noise was it? Does it still do it?

One thing I would suggest is checking out my site www.surrealmirage.com/subaru and go to notes & tips, engine related and I have instructions on how to pull the ECU codes. It's possible there is a code stored, which may help in diagnosing.

Stock HP was 130 hp
Stock Torque was 137 ft/lbs

Josh


Reply with quote  
 Post subject: Killing a couple birds with one stone
PostPosted: Wed Mar 26, 2003 11:53 am 
Thanks josh, ill check that out. By the way, what is that winmail.dat thing that comes with most of your e-mails?


Reply with quote  
 Post subject: Killing a couple birds with one stone
PostPosted: Wed Mar 26, 2003 1:13 pm 
hmmm.....not sure.

Can you forward me the file?

It's possible that some email programs convert different coded email messages differently, but if you have the file, I'd like to make sure that is the case and not something else.

Thanks

Josh


Reply with quote  

Display posts from previous:  Sort by  

Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 4 posts ] 


Who is online

Users browsing this forum: No registered users and 2 guests

Panel

Top You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
Search for:
Jump to:  

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Dizayn Ercan Koc