»  BC-BF Legacy Discussion »  Electrical
#Robtune with stuck launch control

Custom Search
Login | Register




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Robtune with stuck launch control
PostPosted: Fri Sep 15, 2017 10:07 pm 
In Neutral
Joined: Sun Jan 01, 2017 7:03 am
Posts: 7
I have a 1991 legacy LS and I did a NA/T build and I also got a robtune love the tune so far except my launch control is stuck on at any speed and I can't figure it out. It's a 5mt swap with everything done correctly with the neutral switch,reverse lights and starter interlock relay wired up. I've looked through the forum and found a couple threads and I've done everything they said to do from sensors to the speedocable I would really like to figure this out. I have also contacted rob but he has not responded yet. Let me know if you guys have any ideas. Thanks.


Profile  Offline
Reply with quote  
 Post subject: Re: Robtune with stuck launch control
PostPosted: Thu Apr 12, 2018 6:49 pm 
Site Admin
Site Admin
Joined: Tue Oct 15, 2002 11:37 am
Posts: 27267
Location: Houston, Tx
Did you ever get this resolved?

_________________
Josh

surrealmirage.com/subaru
1990 Legacy (AWD, 6MT, & EJ22T Swap)
1997 Impreza OBS

If you need to get a hold of me please email me rather then pm


Profile  Offline
Reply with quote  

Display posts from previous:  Sort by  

Post new topic Reply to topic  [ 2 posts ] 


Who is online

Users browsing this forum: No registered users and 2 guests

Panel

Top You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
Search for:
Jump to:  

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Dizayn Ercan Koc