»  Community »  Ashtray
#Intermittent Violent Shaking Idle On Cold Start - Geo Metro

Custom Search
Login | Register




Post new topic Reply to topic  [ 27 posts ]  Go to page Previous  1, 2
Author Message
 Post subject: Re: Intermittent Violent Shaking Idle On Cold Start - Geo Me
PostPosted: Sun Feb 15, 2015 8:34 pm 
Site Admin
Site Admin
Joined: Tue Oct 15, 2002 11:37 am
Posts: 27111
Location: Houston, Tx
Does the IAC valve have coolant lines running to it like on the Subarus? If so, maybe the temp sensitive metal strip in there has gone wonky.

Use starting fluid vs. brake cleaner.

_________________
Josh

surrealmirage.com/subaru
1990 Legacy (AWD, 6MT, & EJ22T Swap)
1997 Impreza OBS

If you need to get a hold of me please email me rather then pm


Profile  Offline
Reply with quote  
 Post subject: Re: Intermittent Violent Shaking Idle On Cold Start - Geo Me
PostPosted: Mon Feb 16, 2015 12:32 am 
Fifth Gear
Joined: Mon Nov 06, 2006 3:41 am
Posts: 8344
Location: Tenino, WA
I'll have to check. Not sure where the iac is. Thanks I'll have to buy some starter fluid.

_________________
98 Metro Hatch Daily Driver :)
91 SS EJ20G Engine/Tranny/Diff Swap Build Thread Here
"Your testes are close to your bottom but you still play with them all the time." Jeremy Clarkson


Profile  Offline
Reply with quote  

Display posts from previous:  Sort by  

Post new topic Reply to topic  [ 27 posts ]  Go to page Previous  1, 2


Who is online

Users browsing this forum: No registered users and 2 guests

Panel

Top You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
Search for:
Jump to:  
 cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Dizayn Ercan Koc