Comments on my proposed AWIC setup

Front, Top, Air, Water.

Moderators: Helpinators, Moderators

professor
Third Gear
Posts: 832
Joined: Tue Jul 27, 2004 6:12 pm
Location: Providence RI

Post by professor » Mon Nov 07, 2005 3:01 am

yeah, just run the 4, 3/8" runs far enough to access space to fit the transition to 2 tubes

it would probably be better to use metal pipe fittings to make the manifold for the split, less chance of leaks. 5/8" stuff is much less common, things usually skip from 1/2" right up to 3/4", so that may add difficulty. If you switched to 1/2" tube it would have virtually no effect on flow, that will feed two 3/8" lines nicely.
That beer you are drinking cost more than my car

Legacy777
Site Admin
Site Admin
Posts: 27481
Joined: Tue Oct 15, 2002 11:37 am
Location: Houston, Tx
Contact:

Post by Legacy777 » Fri Nov 11, 2005 4:03 am

Redid the tubing with 3/8" lines. It actually didn't turn out too bad. I'm still hunting for a 5/8" barbed tee.

I'm going to call around to some plumbing places tomorrow.

Once I get the tees I'll be able to test things, and I would figure it should be pretty close to my original test data under similar hose conditions.

http://www.main.experiencetherave.com:8 ... s/ej22t/35
Josh

surrealmirage.com/subaru
1990 Legacy (AWD, 6MT, & EJ22T Swap)
1997 Impreza OBS

If you need to get a hold of me please email me rather then pm

Legacy777
Site Admin
Site Admin
Posts: 27481
Joined: Tue Oct 15, 2002 11:37 am
Location: Houston, Tx
Contact:

Post by Legacy777 » Sat Nov 12, 2005 8:04 am

Retested the new configuration. It's about 2.86 gpm. So with the car running, total flow will be around 3 gpm

I did test it with the intercooler, and it didn't really add any additional restriction.
Josh

surrealmirage.com/subaru
1990 Legacy (AWD, 6MT, & EJ22T Swap)
1997 Impreza OBS

If you need to get a hold of me please email me rather then pm

Legacy777
Site Admin
Site Admin
Posts: 27481
Joined: Tue Oct 15, 2002 11:37 am
Location: Houston, Tx
Contact:

Post by Legacy777 » Thu May 28, 2009 2:54 am

bump.

Added some additional pump information to the original post.

http://bbs.legacycentral.org/viewtopic. ... 450#136450
Josh

surrealmirage.com/subaru
1990 Legacy (AWD, 6MT, & EJ22T Swap)
1997 Impreza OBS

If you need to get a hold of me please email me rather then pm

Soobster
First Gear
Posts: 119
Joined: Thu Feb 10, 2005 8:48 pm
Location: Portland, OR

Re: Comments on my proposed AWIC setup

Post by Soobster » Fri Jul 29, 2016 9:46 pm

Any thoughts on your AWIC setup now several years later. Pump still running strong? How many total gallons of coolant (just water yes) do you think is in your AWIC loop?
1987 VW Westfalia Vanagon - EJ22T Powered
1994 Legacy Touring Wagon

Legacy777
Site Admin
Site Admin
Posts: 27481
Joined: Tue Oct 15, 2002 11:37 am
Location: Houston, Tx
Contact:

Re: Comments on my proposed AWIC setup

Post by Legacy777 » Mon Aug 01, 2016 6:04 pm

I have since upgraded the intercooler radiator to a larger single unit vs. the two transmission coolers. The back pressure in the transmission coolers hampered the flow rates and cooling.

You can read about the new radiator I used in this thread.

http://bbs.legacycentral.org/viewtopic.php?f=3&t=35394

With the new radiator the AWIC setup works very well and I am still happy with it.

As for the pump, yes it's still running strong and haven't had any issues with it.

I don't recall the total AWIC capacity but I believe it's around a gallon or a little less. Don't quote me on that, but I don't recall using more than a typical 1 gallon bottle of antifreeze to mix up the intercooler mixture I use. I used 35% antifreeze, 65% distilled water and the appropriate amount (a few ounces) of Redline Water Wetter.
Josh

surrealmirage.com/subaru
1990 Legacy (AWD, 6MT, & EJ22T Swap)
1997 Impreza OBS

If you need to get a hold of me please email me rather then pm

Post Reply