»  BC-BF Legacy Discussion »  Engine
#Car wont start, tried everything I can think of.

Custom Search
Login | Register




Post new topic Reply to topic  [ 20 posts ] 
Author Message
 Post subject: Car wont start, tried everything I can think of.
PostPosted: Tue Jan 19, 2016 10:38 pm 
First Gear
Joined: Sat Feb 01, 2014 10:49 pm
Posts: 58
Hey guys,
I've got a 94 ss that wont start. I was out driving around, car was running fine then I stopped at old Chicago to eat and came back out and the car wouldn't start. It cranks but wont start. I've checked the timing, replaced the cam and crank senators, coolant temp sensor, coil pack, checked for fuel all that stuff and still nothing. I don't seem to be getting spark from the coil pack. Is there a relay that may have gone bad or some other sensors to swap out. I've got a couple more MAFs i can try but I'm all out of ideas now.

Sent from my LG-V410 using Tapatalk


Profile  Offline
Reply with quote  
 Post subject: Re: Car wont start, tried everything I can think of.
PostPosted: Wed Jan 20, 2016 1:01 am 
Fourth Gear
Joined: Tue Jul 31, 2012 10:32 pm
Posts: 1229
Location: Portland, Oregon.
MAF won't change anything if you have already narrowed down that there is no spark. Is this an auto or manual car?

_________________
Had more Legacy's than I know what to with...
Current: 92' SS


Profile  Offline
Reply with quote  
 Post subject: Re: Car wont start, tried everything I can think of.
PostPosted: Wed Jan 20, 2016 2:36 am 
Winestone Cowboy
Joined: Thu Mar 26, 2015 4:12 am
Posts: 335
Location: Lake Stevens WA
What about the ignitor?

_________________
94 Winestone SS 5MT Rob 550 20g. (Pickle)
Original WA car with 450k miles and climbing


Profile  Offline
Reply with quote  
 Post subject: Re: Car wont start, tried everything I can think of.
PostPosted: Wed Jan 20, 2016 6:49 pm 
Site Admin
Site Admin
Joined: Tue Oct 15, 2002 11:37 am
Posts: 27126
Location: Houston, Tx
If you know there's no spark, test the coil pack, igniter, and the associated wiring back to ECU.

Does the tachometer bounce slightly above zero when you're trying to start the car?

_________________
Josh

surrealmirage.com/subaru
1990 Legacy (AWD, 6MT, & EJ22T Swap)
1997 Impreza OBS

If you need to get a hold of me please email me rather then pm


Profile  Offline
Reply with quote  
 Post subject: Re: Car wont start, tried everything I can think of.
PostPosted: Thu Jan 21, 2016 6:58 pm 
First Gear
Joined: Sat Feb 01, 2014 10:49 pm
Posts: 58
Its an auto, I swapped the ignitor and coil pack and nothing changed. I'm going to check to see if I am getting power to the coil pack and ignitor i just have to go to the store to get a multimeter first. The tachometer doesn't move when I try and start the car

Sent from my LG-V410 using Tapatalk


Profile  Offline
Reply with quote  
 Post subject: Re: Car wont start, tried everything I can think of.
PostPosted: Thu Jan 21, 2016 7:42 pm 
First Gear
Joined: Sat Feb 01, 2014 10:49 pm
Posts: 58
I have power to the coil pack. When I tested the cam sensor I got 0 from the yellow ground wire, 2.8 from the black and 2.0 from the white wire.

Sent from my LG-V410 using Tapatalk


Profile  Offline
Reply with quote  
 Post subject: Re: Car wont start, tried everything I can think of.
PostPosted: Thu Jan 21, 2016 9:36 pm 
First Gear
Joined: Sat Feb 01, 2014 10:49 pm
Posts: 58
I'm getting spark now but the car still wont turn over. The tachometer bounces now when I try to start the car. I've replaced both cam and crank sensors again along with the maf. Everything I can think of.. How much voltage should I be getting to the cam and cranking sensors?

Sent from my LG-V410 using Tapatalk


Profile  Offline
Reply with quote  
 Post subject: Re: Car wont start, tried everything I can think of.
PostPosted: Thu Jan 21, 2016 11:01 pm 
First Gear
Joined: Sun Feb 09, 2014 6:20 am
Posts: 118
Location: Snohomish Wa
You said you checked for fuel, did you check and see if the pump functions 100%? also do you know when the fuel filter was replaced last? Finally i know this sounds stupid but are your battery terminals corroded terribly? you seem to be adept with the mechanics of these cars and know whats going on, but i just thought id ask anyways.

_________________
White 1993 L Wagon AWD 5MT-Suspension upgrades Daily/Backroads Slayer 361xxx miles
White 1991 L sedan AWD 5MT-(Robtune 550 DOHC Ej22t swap coming together) 187xxx miles


Profile  Offline
Reply with quote  
 Post subject: Re: Car wont start, tried everything I can think of.
PostPosted: Sat Jan 23, 2016 2:25 am 
First Gear
Joined: Sat Feb 01, 2014 10:49 pm
Posts: 58
Yeah fuel is 100% good. I keep going back to thinking it has something to do with the cam and/or crank sensors. I was looking around on here to see how much voltage they should be getting but couldn't find it. I'm going to put new spark plugs in but i don't really think that's the problem because they were done not too long ago.

Sent from my LG-V410 using Tapatalk


Profile  Offline
Reply with quote  
 Post subject: Re: Car wont start, tried everything I can think of.
PostPosted: Sat Jan 23, 2016 3:35 am 
Winestone Cowboy
Joined: Thu Mar 26, 2015 4:12 am
Posts: 335
Location: Lake Stevens WA
Do u by chance have access to another ECU? I have a truck that was doing the same thing as your car. I through a lot of parts at it with no change then had access to another ECU, plugged it in and fired right up. Don't know if that helps u at all but.....just saying

_________________
94 Winestone SS 5MT Rob 550 20g. (Pickle)
Original WA car with 450k miles and climbing


Profile  Offline
Reply with quote  
 Post subject: Re: Car wont start, tried everything I can think of.
PostPosted: Sat Jan 23, 2016 10:57 pm 
First Gear
Joined: Sat Feb 01, 2014 10:49 pm
Posts: 58
I do have another ecu i can swap out. The only problem is i want sure there was a problem with it as well. Ill give that a try though

Sent from my LG-V410 using Tapatalk


Profile  Offline
Reply with quote  
 Post subject: Re: Car wont start, tried everything I can think of.
PostPosted: Sat Jan 23, 2016 11:08 pm 
Site Admin
Site Admin
Joined: Tue Oct 15, 2002 11:37 am
Posts: 27126
Location: Houston, Tx
If the tach wasn't moving and you replaced something and now it is moving, I would say that's probably heading down the right path of it being electrical/spark related.

_________________
Josh

surrealmirage.com/subaru
1990 Legacy (AWD, 6MT, & EJ22T Swap)
1997 Impreza OBS

If you need to get a hold of me please email me rather then pm


Profile  Offline
Reply with quote  
 Post subject: Re: Car wont start, tried everything I can think of.
PostPosted: Sat Jan 23, 2016 11:18 pm 
First Gear
Joined: Sat Feb 01, 2014 10:49 pm
Posts: 58
I think the wiring to the cam position sensor was a little messed up so I redid it and after that the tach started moving. I've gotta run into the problem eventually right? I mean there's only so many more things to try before I get it.

Sent from my LG-V410 using Tapatalk


Profile  Offline
Reply with quote  
 Post subject: Re: Car wont start, tried everything I can think of.
PostPosted: Sat Jan 23, 2016 11:22 pm 
Site Admin
Site Admin
Joined: Tue Oct 15, 2002 11:37 am
Posts: 27126
Location: Houston, Tx
I highly recommend just doing continuity tests from each sensor to the ECU and verify your wiring. While you're at it check the resistance of each sensor to make sure they're good. If you spend some time doing that I think you'll be in better shape to try and narrow down your problem.

_________________
Josh

surrealmirage.com/subaru
1990 Legacy (AWD, 6MT, & EJ22T Swap)
1997 Impreza OBS

If you need to get a hold of me please email me rather then pm


Profile  Offline
Reply with quote  
 Post subject: Re: Car wont start, tried everything I can think of.
PostPosted: Mon Jan 25, 2016 6:12 pm 
First Gear
Joined: Sat Feb 01, 2014 10:49 pm
Posts: 58
I tried swapping emu's and nothing changed. Are there any other sensors other than cam crank and the coolant temp that would keep it from starting? I'm going to test the injectors and and a few of those sensors to see if they are getting the correct voltage to them

Sent from my LG-V410 using Tapatalk


Profile  Offline
Reply with quote  
 Post subject: Re: Car wont start, tried everything I can think of.
PostPosted: Mon Jan 25, 2016 6:21 pm 
Site Admin
Site Admin
Joined: Tue Oct 15, 2002 11:37 am
Posts: 27126
Location: Houston, Tx
Have you checked the crank sensor?

I'd say get back to the basics, fuel, spark, & air in the right timing. Are you sure the fuel pump is running while cranking? Have you verified spark? Are the spark plugs getting wet from fuel during cranking? Have you verified the timing is correct; you'll probably have to pull off the crank pulley and timing covers to do this.

_________________
Josh

surrealmirage.com/subaru
1990 Legacy (AWD, 6MT, & EJ22T Swap)
1997 Impreza OBS

If you need to get a hold of me please email me rather then pm


Profile  Offline
Reply with quote  
 Post subject: Re: Car wont start, tried everything I can think of.
PostPosted: Tue Jan 26, 2016 12:39 am 
First Gear
Joined: Sat Feb 01, 2014 10:49 pm
Posts: 58
I've checked the timing several times now and that's fine. I'm getting between .25 and .35 volts the cam crank and coolant temps plugs. I took the fuel line off right before the filter and now I'm not getting fuel again. It doesn't make any sense one day it getting fuel then the next its not. It did the same thing a few days ago after I was working on it so I replaced the relay and was getting fuel again and it wouldn't start. So I started checking the sensors and all that stuff again and all the sudden no fuel again. I've checked the plug under the back seat and that looks fine. The fuel pump is brand new and only has probably 100 miles or so on it.

Sent from my LG-V410 using Tapatalk


Profile  Offline
Reply with quote  
 Post subject: Re: Car wont start, tried everything I can think of.
PostPosted: Tue Jan 26, 2016 1:16 am 
First Gear
Joined: Sat Feb 01, 2014 10:49 pm
Posts: 58
I'm just running around in circles replacing the same parts over and over again day after day. I check for fuel air and spark and find that in not getting one (fuel) so I fix that and all the sudden now I'm not getting spark even though I was the previous day before I fixed the fuel problem. Then I get spark back and what do you know now there's no fuel again.

Sent from my LG-V410 using Tapatalk


Profile  Offline
Reply with quote  
 Post subject: Re: Car wont start, tried everything I can think of.
PostPosted: Tue Jan 26, 2016 7:08 pm 
Site Admin
Site Admin
Joined: Tue Oct 15, 2002 11:37 am
Posts: 27126
Location: Houston, Tx
You've got something funky going on. Are you 100% sure the fuel pump connector is good?

If you connect the green diagnostic connectors does the ECU cycle the relays including the fuel pump?

_________________
Josh

surrealmirage.com/subaru
1990 Legacy (AWD, 6MT, & EJ22T Swap)
1997 Impreza OBS

If you need to get a hold of me please email me rather then pm


Profile  Offline
Reply with quote  
 Post subject: Re: Car wont start, tried everything I can think of.
PostPosted: Wed Jan 10, 2018 12:21 am 
First Gear
Joined: Mon Apr 16, 2007 12:55 am
Posts: 80
Location: Near Seattle wa
It would be nice to know if this was ever resolved, and what the fix was.


Profile  Offline
Reply with quote  

Display posts from previous:  Sort by  

Post new topic Reply to topic  [ 20 posts ] 


Who is online

Users browsing this forum: Google [Bot] and 5 guests

Panel

Top You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
Search for:
Jump to:  

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Dizayn Ercan Koc