»  BC-BF Legacy Discussion »  Engine
#Intake valves not closing

Custom Search
Login | Register




Post new topic Reply to topic  [ 9 posts ] 
Author Message
 Post subject: Intake valves not closing
PostPosted: Sat Mar 18, 2017 5:53 am 
First Gear
Joined: Sun Jan 22, 2012 8:16 am
Posts: 119
Location: Yakima WA
So im in the process of installing my dohc heads and when I turn the engine over by hand all my compression leaks out of the #4 cylinder when I have the camshaft installed pull it out the cam and it seals just fine. One of my hla buckets on that cylinder is squishy and the other is very solid feeling. The valve with the solid bucket holds the valve open further than the other. This thing has me stumped to as why the valve is being pushed open by the camshaft when its not sitting on the lobe. Does this sound like a symptom of bad buckets I've never messed with self adjusting lifters before.

_________________
91 ss Ej22t dohc td04 sti Slanty


Profile  Offline
Reply with quote  
 Post subject: Re: Intake valves not closing
PostPosted: Sun Mar 19, 2017 7:02 pm 
Fifth Gear
Joined: Fri May 04, 2007 4:09 pm
Posts: 2215
Location: N. ID
Hi,
I don't have a direct answer, but recommend 'bleeding' all the HLA's before installing.
Td

_________________
Turbo Subies:
'87 GL-10 Turbo 4WD Wagon (pre-Loyale) - SOLD
'90 BJ, EJ22T/DOHC and 5-speed swap - SOLD
'04 FXT, Forged internals, VF39, STI TMIC, Cobb AP- SOLD
'93 Legacy SS - 5-speed, SOLD :-(
'02 WRX GG-SOLD
'96 BD - turbo'd-SOLD


Profile  Offline
Reply with quote  
 Post subject: Re: Intake valves not closing
PostPosted: Sun Mar 19, 2017 11:27 pm 
First Gear
Joined: Sun Jan 22, 2012 8:16 am
Posts: 119
Location: Yakima WA
Yeah I ended up taking them all out and bleeding them checked it out all the valves were closed after then I put the head back on without the cams in and they were sealing then I put the cams back in and its leaking past the intake again on the number 1 and 3 cylinders. I really dont want to put the sohc heads back on I think im going to just put it all back together and hope that with the engine running at speed it will all just seal up. If that doesn't work I may just buy an ej20g and slap in there.

_________________
91 ss Ej22t dohc td04 sti Slanty


Profile  Offline
Reply with quote  
 Post subject: Re: Intake valves not closing
PostPosted: Mon Mar 20, 2017 4:27 am 
Fifth Gear
Joined: Fri May 04, 2007 4:09 pm
Posts: 2215
Location: N. ID
Do you know the history of the heads 100%? As in there's no chance the cams are wrong, etc?

And it's been awhile since I messed w/the DOHC, but there's an Intake and Exhaust Cam, but there' not left (driver's) or right (passenger), correct?

_________________
Turbo Subies:
'87 GL-10 Turbo 4WD Wagon (pre-Loyale) - SOLD
'90 BJ, EJ22T/DOHC and 5-speed swap - SOLD
'04 FXT, Forged internals, VF39, STI TMIC, Cobb AP- SOLD
'93 Legacy SS - 5-speed, SOLD :-(
'02 WRX GG-SOLD
'96 BD - turbo'd-SOLD


Profile  Offline
Reply with quote  
 Post subject: Re: Intake valves not closing
PostPosted: Mon Mar 20, 2017 6:53 am 
First Gear
Joined: Sun Jan 22, 2012 8:16 am
Posts: 119
Location: Yakima WA
The cams are stamped with a R and L and an I and E so im 100% that they are in the correct spots. I was reading someone else with my exact issue on a vanogan with an ej22e in it and someone told that guy not to worry about it because he was cranking it over by hand and thats its not totally uncommon for that to happen but there was no follow-up as to if he had a problem or not. I do plan on updating this with a definitive answer just incase someone else runs into this issue weather its fine or not. If I dont end up working tomorrow I am hoping to have the engine back in the car ready to go so I will update as soon as I find out. Keeping my fingers crossed.

_________________
91 ss Ej22t dohc td04 sti Slanty


Profile  Offline
Reply with quote  
 Post subject: Re: Intake valves not closing
PostPosted: Mon Mar 27, 2017 5:49 pm 
Site Admin
Site Admin
Joined: Tue Oct 15, 2002 11:37 am
Posts: 27100
Location: Houston, Tx
Yeah, what you described is more or less normal. The HLA's can be pumped up all the way and may have too much clearance which leaves the valve open as you are describing. Once you start the engine they will self adjust and be fine.

_________________
Josh

surrealmirage.com/subaru
1990 Legacy (AWD, 6MT, & EJ22T Swap)
1997 Impreza OBS

If you need to get a hold of me please email me rather then pm


Profile  Offline
Reply with quote  
 Post subject: Re: Intake valves not closing
PostPosted: Mon Mar 27, 2017 7:48 pm 
First Gear
Joined: Sun Jan 22, 2012 8:16 am
Posts: 119
Location: Yakima WA
Thats good to know. I haven't got much done with it this week I had a camshaft cap bolt snap off in the head and I drilled into it to use an easy out the easy out snapped off in the broken bolt and none of the bits I had was up to the task of drilling through that easy out. Luckily my dad has some pretty bad ass drill bits designed for drilling through hardened steel they are cryo treated bits so I'm going to give it a try and just put a helicoil in it. I drive a semi truck so I'm not home all the time so progress has not been at the speed that I would like but I'd rather take my time and do it correctly.

_________________
91 ss Ej22t dohc td04 sti Slanty


Profile  Offline
Reply with quote  
 Post subject: Re: Intake valves not closing
PostPosted: Tue Mar 28, 2017 4:47 pm 
Site Admin
Site Admin
Joined: Tue Oct 15, 2002 11:37 am
Posts: 27100
Location: Houston, Tx
Yeah, I completely understand. Take your time and do it right.

_________________
Josh

surrealmirage.com/subaru
1990 Legacy (AWD, 6MT, & EJ22T Swap)
1997 Impreza OBS

If you need to get a hold of me please email me rather then pm


Profile  Offline
Reply with quote  
 Post subject: Re: Intake valves not closing
PostPosted: Wed Apr 12, 2017 8:12 am 
First Gear
Joined: Sun Jan 22, 2012 8:16 am
Posts: 119
Location: Yakima WA
Got the car back together tonight and it all worked itself out after a few minutes of running. It doesn't feel any less torquey with the 96 dohc heads on it I only have the boost set at 5psi at the moment and it pulls just as hard as the sohc heads at 12. Overall I am very pleased with this setup for now I will update the fuel rail thread with more pics and info when I get a chance.

_________________
91 ss Ej22t dohc td04 sti Slanty


Profile  Offline
Reply with quote  

Display posts from previous:  Sort by  

Post new topic Reply to topic  [ 9 posts ] 


Who is online

Users browsing this forum: No registered users and 6 guests

Panel

Top You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
Search for:
Jump to:  
 cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Dizayn Ercan Koc