1993 L Wagon AWD-only two wheels spinning

Flywheel, Clutch, Transmission, Axles, etc...

Moderators: Helpinators, Moderators

Post Reply
moscali
In Neutral
Posts: 4
Joined: Sat May 09, 2015 9:33 pm

1993 L Wagon AWD-only two wheels spinning

Post by moscali » Fri Sep 02, 2016 9:55 pm

2 months ago I blew the clutch in my 1993 Legacy L Wagon 5mt. I had blow 4th gear a few months prior, so I decided that I might as well replace the tranny when I fixed the clutch. I found a tranny out of a 1996 outback 2.2 (4.11 fgr) an hour away, so I pulled it and finished everything up last weekend. There's a problem though. It wont drive. After much effort I was able to get it to drive 50 ft ish, but it seemed like one of the wheels was locked. Fast forward to today, I jacked all four tires off the ground and put it in first gear to see what was up. Only the left-rear and the right-front tires would spin. The left-front and the right-rear will not spin, even if I try to spin them by hand. My guess is it has something to do with the breaks? Any help is appreciated.

SouperPoo
First Gear
Posts: 59
Joined: Wed May 22, 2013 8:14 am

Re: 1993 L Wagon AWD-only two wheels spinning

Post by SouperPoo » Sat Sep 03, 2016 12:49 am

I can't quite remember which wheels hill holder locks but I would assume that is your issue if you have it.

moscali
In Neutral
Posts: 4
Joined: Sat May 09, 2015 9:33 pm

Re: 1993 L Wagon AWD-only two wheels spinning

Post by moscali » Sat Sep 03, 2016 12:53 am

SouperPoo wrote:I can't quite remember which wheels hill holder locks but I would assume that is your issue if you have it.
That's exactly what it was! The Hill-holder (https://i.sli.mg/MNbKBw.jpg). Weird Japanese stuff.

SouperPoo
First Gear
Posts: 59
Joined: Wed May 22, 2013 8:14 am

Re: 1993 L Wagon AWD-only two wheels spinning

Post by SouperPoo » Sat Sep 03, 2016 2:12 am

Excellent. Mine would engage randomly on my previous 1994 like in level parking lots haha

Post Reply