»  BC-BF Legacy Discussion »  Drivetrain
#No power light

Custom Search
Login | Register




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: No power light
PostPosted: Fri Jul 20, 2018 6:39 am 
In Neutral
Joined: Tue Feb 20, 2018 7:01 pm
Posts: 15
So this has been bothering me a while so I thought I’d ask you guys what you thought. My power light used to work as it should, coming on when you get onto the gas. My car sat for a while and now that it’s back on the road, the light isn’t working. It comes on when I turn the car on, goes off. When I start the car it gets the 16 blinks because of a vehicle speed sensor, but I cannot get it to come on by getting on the gas. Any ideas?


Profile  Offline
Reply with quote  
 Post subject: Re: No power light
PostPosted: Tue Jul 24, 2018 6:30 pm 
Site Admin
Site Admin
Joined: Tue Oct 15, 2002 11:37 am
Posts: 27422
Location: Houston, Tx
When you checked the codes in the TCU, what code(s) came up? Did you try both the stored and active checks?

_________________
Josh

surrealmirage.com/subaru
1990 Legacy (AWD, 6MT, & EJ22T Swap)
1997 Impreza OBS

If you need to get a hold of me please email me rather then pm


Profile  Offline
Reply with quote  

Display posts from previous:  Sort by  

Post new topic Reply to topic  [ 2 posts ] 


Who is online

Users browsing this forum: No registered users and 2 guests

Panel

Top You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
Search for:
Jump to:  
 cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Dizayn Ercan Koc