Brake pedal fades 1" while stopped and brakes are applied

Where the power meets the road.

Moderators: Helpinators, Moderators

Post Reply
chrisshara
First Gear
Posts: 164
Joined: Thu Apr 26, 2012 1:41 pm
Location: Middletown, CT

Brake pedal fades 1" while stopped and brakes are applied

Post by chrisshara » Thu Dec 20, 2012 5:53 am

I have this weird issue with my brake pedal feel. Besides the common spongy feel to the brake pedal, when I have come to a complete stop and I'm standing still at a traffic light with my foot on the brake pedal, "intermittently and randomly" sometimes the brake pedal will drop about 1" It does not drop to the floor.

Actions I have taken to try to correct this issue: Replaced the ABS modulator, installed the Grimm Speed master cylinder brace, replaced brake fluid, bleed brakes using the order mentioned in Haynes manual, replaced front and rear brake pads and rotors, replaced front brake calipers, replaced front and rear flexible brake hoses.
94 Legacy GT
95 BMW (E36) 325ic
81 BMW (E12) 528i
04 Outback
02 Acura TL Type S

Legacy777
Site Admin
Site Admin
Posts: 27548
Joined: Tue Oct 15, 2002 11:37 am
Location: Houston, Tx
Contact:

Re: Brake pedal fades 1" while stopped and brakes are applie

Post by Legacy777 » Thu Dec 20, 2012 7:31 pm

This situation is most likely caused due to changes in engine vacuum which is probably caused by the AC compressor cycling on and off. The AC compressor will also be on when the HVAC system is either on defrost/heat or defrost.

My Impreza does this when the compressor cycles. It may not be as bad as an inch, but it can be noticable.
Josh

surrealmirage.com/subaru
1990 Legacy (AWD, 6MT, & EJ22T Swap)
1997 Impreza OBS

If you need to get a hold of me please email me rather then pm

chrisshara
First Gear
Posts: 164
Joined: Thu Apr 26, 2012 1:41 pm
Location: Middletown, CT

Re: Brake pedal fades 1" while stopped and brakes are applie

Post by chrisshara » Fri Dec 21, 2012 12:45 am

My AC compressor is unplugged at the moment because my orifice tube / expansion valve is bad. In these winter months, when I use my defrost and the A/C automatically kicks on, my expansion valve / orifice tube freezes my evaporator. So, when it gets colder out, I unplug my compressor, so that I can still use my heater controls any way I choose without having to worry if my evaporator is going to freeze, leading to no heat.

I bought an expansion valve / orifice tube almost 2 years ago. Have not had the time on a mild temperature day to yank out my evaporator box to replace that darn valve.

Changes in engine vacuum sound good to me. My engine is somewhat slow or lazy to return to idle when snapping the throttle or when coasting up to a red light or stop sign. Might be time for an idle valve.
94 Legacy GT
95 BMW (E36) 325ic
81 BMW (E12) 528i
04 Outback
02 Acura TL Type S

Legacy777
Site Admin
Site Admin
Posts: 27548
Joined: Tue Oct 15, 2002 11:37 am
Location: Houston, Tx
Contact:

Re: Brake pedal fades 1" while stopped and brakes are applie

Post by Legacy777 » Fri Dec 21, 2012 6:54 pm

Yeah....if the AC compressor isn't hooked up, then that rules out that, but changes in engine vacuum due to idle speed could be the culprit.
Josh

surrealmirage.com/subaru
1990 Legacy (AWD, 6MT, & EJ22T Swap)
1997 Impreza OBS

If you need to get a hold of me please email me rather then pm

chrisshara
First Gear
Posts: 164
Joined: Thu Apr 26, 2012 1:41 pm
Location: Middletown, CT

Re: Brake pedal fades 1" while stopped and brakes are applie

Post by chrisshara » Fri Dec 21, 2012 10:31 pm

I'm good for replacing anything and everything on my car. .....As long as I have the time available. Idle valve, here I come.
94 Legacy GT
95 BMW (E36) 325ic
81 BMW (E12) 528i
04 Outback
02 Acura TL Type S

93Leg-c
Fourth Gear
Posts: 1886
Joined: Mon Oct 27, 2003 7:17 am
Location: Oahu, Hawaii, USA

Re: Brake pedal fades 1" while stopped and brakes are applie

Post by 93Leg-c » Sun Jan 13, 2013 10:35 pm

Something similar used to happen to my brakes at a stop. This was on a VW Bug, though, but the principles may apply. A parts manager friend told me it was the master cylinder that was the culprit -- either the rubber cups inside were wearing out or the bore in the cylinder wall had gotten a tad bigger. He honed out the cylinder for me and replaced the cups. Never had a problem after that.

Then it happened to one of my parents' car. It was a Dodge. I honed the cylinder and replaced the rubber cups. That fixed the problem.

Something to think about, at least.
'94 TW

cj91legss
Fifth Gear
Posts: 6307
Joined: Fri Jun 20, 2008 8:17 am
Location: Lakewood, Wa 98439
Contact:

Re: Brake pedal fades 1" while stopped and brakes are applie

Post by cj91legss » Mon Jan 14, 2013 5:35 pm

Is your car N/A? If so I have an Idle Air Control valve i can sell ya.
91 L-TW Wagon with a full Swap -RIP
92 SS Prefaced, GD dash swapped, 22T/205 Hybrid 20 psi - BEAST!
93 SS Bone Stock Gone!
94 TW Bone Stock Gone!
91 SS 4EAT Sold!
98 LGT 4EAT
98 LGT Wagon 4EAT

chrisshara
First Gear
Posts: 164
Joined: Thu Apr 26, 2012 1:41 pm
Location: Middletown, CT

Re: Brake pedal fades 1" while stopped and brakes are applie

Post by chrisshara » Sun Feb 03, 2013 4:29 pm

Yes my car is N/A. I'm going to buy a new idle valve. I can't justify buying a used idle valve, because these types of parts have internally moving parts that can bind due to carbon, seals that can leak internally, etc... I did buy a used ABS control module. The ABS control module was $1,100.00 new. I was definitely not willing to spend that kind of money to repair my ABS. While I have your attention and it seems you have some parts handy. I'll let you know that I am looking to buy the passenger side center vents, the center vent beside the hazard switch, front center grille (between the headlights), drivers front exterior door handle (painted, not chrome), complete center console (in grey, '94 Legacy GT), and maybe front door panels. The issue with my door panels is the speak grille material has holes in it. Thank you for your offer.
94 Legacy GT
95 BMW (E36) 325ic
81 BMW (E12) 528i
04 Outback
02 Acura TL Type S

chrisshara
First Gear
Posts: 164
Joined: Thu Apr 26, 2012 1:41 pm
Location: Middletown, CT

Re: Brake pedal fades 1" while stopped and brakes are applie

Post by chrisshara » Wed Oct 28, 2015 3:57 am

I feel this little vacuum change deal is normal. I experience the same thing on my 04 Outback. It must be normal characteristic of some Subaru's.
94 Legacy GT
95 BMW (E36) 325ic
81 BMW (E12) 528i
04 Outback
02 Acura TL Type S

MConte05
Second Gear
Posts: 380
Joined: Sun Jun 26, 2011 6:50 pm
Location: St. Louis, MO
Contact:

Re: Brake pedal fades 1" while stopped and brakes are applie

Post by MConte05 » Wed Oct 28, 2015 4:46 pm

Does the pedal sink at all when you apply hard pressure with the engine off? That's a sure way to test if the MC is still good. Should be rock solid and not move at all even after heavy pressure applied for a minute or more. However if it starts to sink slowly with the engine off, that means the MC has gone bad, and better off just buying a new one off RockAuto or something.

chrisshara
First Gear
Posts: 164
Joined: Thu Apr 26, 2012 1:41 pm
Location: Middletown, CT

Re: Brake pedal fades 1" while stopped and brakes are applie

Post by chrisshara » Fri Mar 11, 2016 6:55 am

I had already replaced the master cylinder. And the characteristics between my '04 Outback and my '94 Legacy are the same. So, I am more confident that the pedal feel is normal.
94 Legacy GT
95 BMW (E36) 325ic
81 BMW (E12) 528i
04 Outback
02 Acura TL Type S

Post Reply