Search found 117 matches

by Suzie-Q
Tue Nov 02, 2010 6:17 am
Forum: Parts Shed
Topic: 91 legacy sedan needs to go
Replies: 3
Views: 456

Re: 91 legacy sedan needs to go

So here are some pics of the exterior. Car has not been driven since my original post to ensure no further damage has been done. I just posted this on Craigslist, so I thought I'd put it on here too in case someone was looking for a pretty good parts car (especially the transmission), or just to may...
by Suzie-Q
Thu Oct 14, 2010 4:53 am
Forum: Parts Shed
Topic: 91 legacy sedan needs to go
Replies: 3
Views: 456

Re: 91 legacy sedan needs to go

226k miles on the car, maybe 150 on the engine (it had 79k on it when it was put in 6.5 years ago). The A/C has never worked and I don't know why. Power windows and mirrors and cruise control are really the only options. Exterior is that of a used 20-year-old car: Silver trunk lid, ruby body, faded ...
by Suzie-Q
Wed Oct 13, 2010 5:37 am
Forum: Parts Shed
Topic: 91 legacy sedan needs to go
Replies: 3
Views: 456

91 legacy sedan needs to go

I need to get my legacy to a new home, preferably as-is (it runs okay, so parting it out seems like a waste). It is sounding like there is some brand new lifter noise, but the auto tranny was rebuilt by AAMCO just over 21k miles ago. Fresh battery and remanned starter. I am just seeing if anyone wou...
by Suzie-Q
Thu Jul 22, 2010 5:26 am
Forum: Electrical
Topic: Complicated battery/starter issue
Replies: 7
Views: 531

Re: Complicated battery/starter issue

Wow. So I made it another 4.5 days without a starting issue....again.... After a new ignition switch, we really do seem to be okay. It did not start at all with the old ignition, even after a dozen attempts at wiggling the key and wires under the dash. It started right up half a dozen times after th...
by Suzie-Q
Sat Jul 17, 2010 6:09 am
Forum: Electrical
Topic: Complicated battery/starter issue
Replies: 7
Views: 531

Re: Complicated battery/starter issue

As for the questions coming up so far: -the alternator was tested yesterday via the battery while running, and was at 14. The lights would work even when the car wouldn't start. But jumping worked 3 of the 4 times in the last week... -the positive cable is brand new as of 3 days ago, so no corrosion...
by Suzie-Q
Sat Jul 17, 2010 3:38 am
Forum: Electrical
Topic: Complicated battery/starter issue
Replies: 7
Views: 531

Re: Complicated battery/starter issue

Wonderful new problem. Car lasted an entire day before needing a jump. Now, after driving 1 mile and parking for 10 mins, it won't even jump. it has 700 cold cranking amps.....it is now much more likely to be the starter somehow....
by Suzie-Q
Fri Jul 16, 2010 3:58 am
Forum: Electrical
Topic: Complicated battery/starter issue
Replies: 7
Views: 531

Complicated battery/starter issue

Somehow my battery is getting drained, and I am only making a new post because the old ones I found while searching did not involve a major issue with the starter. Sorry this is so long, but there is nothing consistent about the symptoms and the whole story is needed to really get all the necessary ...
by Suzie-Q
Tue Jan 08, 2008 1:40 am
Forum: Drivetrain
Topic: tranny????
Replies: 6
Views: 591

bad transmission. car will be sold as is or for parts. see parts shed.
by Suzie-Q
Tue Jan 08, 2008 12:52 am
Forum: Parts Shed
Topic: car minus tranny
Replies: 1
Views: 302

car minus tranny

alright. right now it looks like i will be either selling my car with a bad tranny or parting her out. this is just a heads up, nothing definitive. but it is looking like i am 80-90% sure i'm not keeping her because i cannot afford to rebuild the tranny and it is more beneficial for me to get a newe...
by Suzie-Q
Mon Jan 07, 2008 5:53 am
Forum: Drivetrain
Topic: tranny????
Replies: 6
Views: 591

i don't know what color the fluid was. it was 10 at night on black asphalt and i am irresponsible and did not have a flashlight :(
by Suzie-Q
Mon Jan 07, 2008 3:06 am
Forum: Drivetrain
Topic: tranny????
Replies: 6
Views: 591

sorry...auto
by Suzie-Q
Mon Jan 07, 2008 3:00 am
Forum: Drivetrain
Topic: tranny????
Replies: 6
Views: 591

tranny????

yesterday i encountered a large issue with my car. i was driving around downtown and, out of nowhere, when i pressed the gas pedal the engine would rev as if i was in neutral, while i was in drive. it would grab a few seconds later, but the speed would skip around with constant gas pedal pressure. i...
by Suzie-Q
Thu Sep 20, 2007 4:45 am
Forum: Electrical
Topic: sub wiring
Replies: 6
Views: 868

so all i have to do is split each wire twice, connecting one wire to 2 ports?
by Suzie-Q
Wed Sep 19, 2007 5:58 am
Forum: Electrical
Topic: sub wiring
Replies: 6
Views: 868

i am still trying to figure out why each sub has 4 connection points. is it possible that not all 4 are required? why have all 3 of my other sets of subs run off of 2 wires each?
by Suzie-Q
Tue Sep 18, 2007 6:59 am
Forum: Electrical
Topic: sub wiring
Replies: 6
Views: 868

sub wiring

i have a sub box with the type of wire connectors that are designed for subs with a + and - connection, the type that are flat metal clips. i am looking at alpine type r subs, and they have 4 push button connectors on each sub. how can i safely connect 2 wires to each of the subs?
by Suzie-Q
Mon Jan 29, 2007 1:58 am
Forum: Parts Shed
Topic: Need sensors
Replies: 6
Views: 497

i actually did unplug the ground on my battery to clear the memory and then did the diagnostic. i'm pretty sure at least my O2 sensor is bad and possibly my air flow sensor (a used one was put in early august) because i'm only getting around 16 mpg, with about 40% of those hwy. but i'll definitely c...
by Suzie-Q
Mon Jan 29, 2007 1:50 am
Forum: Parts Shed
Topic: WTB Legacy Sunvisor
Replies: 4
Views: 466

is that still up for grabs??
by Suzie-Q
Fri Jan 26, 2007 4:59 am
Forum: Parts Shed
Topic: Need sensors
Replies: 6
Views: 497

Need sensors

I've been really bothered by the check engine light coming on consistently for 2 months, so I decided to do the self-diagnosis thing by unplugging the 2 cables under the steering wheel. What the results showed were several issues. I have problems with my: air flow sensor (even though it was replaced...
by Suzie-Q
Fri Nov 24, 2006 11:20 am
Forum: Misc
Topic: my baby was stolen from me...
Replies: 5
Views: 561

:(

she's running fine now after a few adjustments, but my exhaust is even more illegal than before and now the check engine light won't go off. i had her parked at my boyfriend's house because he drove it while i was gone...near francis in between maple and monroe...
by Suzie-Q
Thu Nov 23, 2006 9:13 am
Forum: Misc
Topic: my baby was stolen from me...
Replies: 5
Views: 561

my baby was stolen from me...

ouch...so long story short, suzie q was stolen while i was at boot camp. the jackasses decided to run her up on a log to create a lift so they could steal my rims, and in the process crushed my exhaust and cracked my rotors. then they punched the lock on my trunk out so they could steal my subs and ...
by Suzie-Q
Mon Jan 30, 2006 9:08 am
Forum: Parts Shed
Topic: anyone know...?
Replies: 6
Views: 659

okay...but like i said, i'll negotiate. it's just a start price to work from.
by Suzie-Q
Mon Jan 30, 2006 8:59 am
Forum: Picture and Multimedia Gallery
Topic: (6) JBL 12's in my legacy..
Replies: 13
Views: 1108

hot damn! i hope you have a good battery...
by Suzie-Q
Mon Jan 30, 2006 8:05 am
Forum: Parts Shed
Topic: anyone know...?
Replies: 6
Views: 659

okay i misspoke. the rims are actually 14". the tires are 185/70 goodyear regatta 2's with no more than 4000 miles. the tires brand new retail sell for at least $60 each, so i would really like to see around $225 for everything with buyer paying shipping, but i'll negotiate. if anyone is interested ...
by Suzie-Q
Mon Jan 30, 2006 5:35 am
Forum: Parts Shed
Topic: anyone know...?
Replies: 6
Views: 659

anyone know...?

okay, so i need to sell my stock rims. they are 15" with goodyear tires in really good condition. does anyone know how much i could get out of these? thanks for any input.
by Suzie-Q
Sun Nov 20, 2005 8:48 pm
Forum: Wheels, Tires and Brakes
Topic: New rims...again
Replies: 26
Views: 2900

yeah...the 4" thing was a bit naive on my part :???: i was definitely not being realistic. i am lowering my car with h&r's after x-mas when i get $. the reason i got 35's is because i'm dropping it, and i wanted to make sure there was clearance so i didn't shred my tires like last time. even though ...