forum slugglish lately

Let us know what you think about the site and the forums and give us your suggestions on how to make them better.

Moderator: Moderators

Post Reply
BSOD2600
Fourth Gear
Posts: 1636
Joined: Tue Sep 12, 2006 6:49 am
Location: Seattle, WA
Contact:

forum slugglish lately

Post by BSOD2600 » Tue Jul 15, 2008 9:41 am

Whats up with the forum occasionally being sluggish lately? In the past few days, it takes MINUTES after clicking on a sub-forum for it to show. Tried searching the other day for something and it threw some error (sorry, didn't record it down). Just posted something in the Parts Shed and some smtp.php error was thrown.

'11 WRX Limited
'94 SS | 3" TBE, 07 TMIC, TD05H-16G, Revtronix Stage 2, Walbro -- Sold
'94 TW | R.I.P.

Legacy777
Site Admin
Site Admin
Posts: 27552
Joined: Tue Oct 15, 2002 11:37 am
Location: Houston, Tx
Contact:

Post by Legacy777 » Tue Jul 15, 2008 4:23 pm

Yeah it's been sluggish for me too. I think there's something up with the server/board regarding the smtp issues.
Josh

surrealmirage.com/subaru
1990 Legacy (AWD, 6MT, & EJ22T Swap)
1997 Impreza OBS

If you need to get a hold of me please email me rather then pm

DLC
Site Admin
Site Admin
Posts: 2770
Joined: Tue Oct 15, 2002 1:58 am
Location: Utah
Contact:

Post by DLC » Wed Jul 16, 2008 12:27 am

I've seen a couple SMTP errors this evening. It's difficult to troubleshoot and diagnose any slowness, but it's likely related.

Due to the nature of the hosting, these issues usually get resolved somewhat quickly, so please continue to report them if they're happening in a day or more.
Legacy Central
2001 Legacy Outback Wagon | 2005 OB XT LTD | 1997 Legacy Outback Limited | 1998 Legacy L Wagon | 2000 GT Limited | 93 Legacy Touring Wagon 5MT | 90 Legacy L+

Legacy777
Site Admin
Site Admin
Posts: 27552
Joined: Tue Oct 15, 2002 11:37 am
Location: Houston, Tx
Contact:

Post by Legacy777 » Wed Jul 16, 2008 12:45 am

The SMTP errors should be resolved.
Josh

surrealmirage.com/subaru
1990 Legacy (AWD, 6MT, & EJ22T Swap)
1997 Impreza OBS

If you need to get a hold of me please email me rather then pm

kimokalihi
Fifth Gear
Posts: 8360
Joined: Mon Nov 06, 2006 3:41 am
Location: Tenino, WA

Post by kimokalihi » Sat Dec 12, 2009 5:46 pm

Forum has really been bad this past week or two. Half the time I get on I can't load any pages on the forum. Just says it's going but nothing happens for several minutes. I think it's not just me either because I gave up on it after a while of waiting and came back an hour or two later and it was working again and there were no posts in the past 2 or 3 hours. And it was in the evening when everyone is usually posting.

Am I the only one?
98 Metro Hatch Daily Driver :)
91 SS EJ20G Engine/Tranny/Diff Swap Build Thread Here
"Your testes are close to your bottom but you still play with them all the time." Jeremy Clarkson

BSOD2600
Fourth Gear
Posts: 1636
Joined: Tue Sep 12, 2006 6:49 am
Location: Seattle, WA
Contact:

Post by BSOD2600 » Sat Dec 12, 2009 10:44 pm

Still happens for me too from time to time. I just multi-task and surf other pages (yay for tabs!) while this forum churns away...

'11 WRX Limited
'94 SS | 3" TBE, 07 TMIC, TD05H-16G, Revtronix Stage 2, Walbro -- Sold
'94 TW | R.I.P.

Smithcraft
Second Gear
Posts: 251
Joined: Sun Oct 11, 2009 6:56 am
Location: North Covington, WA

Post by Smithcraft » Sun Dec 13, 2009 12:51 am

Happens to me every night when I fire up the computer after work(0030 Pacific time). Like BSOD2600 says, thank goodness for tabs.

SC
1994 Legacy Mi

2008 Legacy GT SpecB

kimokalihi
Fifth Gear
Posts: 8360
Joined: Mon Nov 06, 2006 3:41 am
Location: Tenino, WA

Post by kimokalihi » Sun Dec 13, 2009 1:54 pm

I hate tabs. Disabled them on my browser. I always forget that there are other sites open in other tabs and try to close the window and then it always asks me if I'm sure I want to do that because there's other tabs open. Annoys the shit out of me.

I hate it when the computer asks if you really want to do something you've just done. Except if it didn't I'd close them and then be pissed that I closed all my windows.

It's a vicious circle. No tabs for me.
98 Metro Hatch Daily Driver :)
91 SS EJ20G Engine/Tranny/Diff Swap Build Thread Here
"Your testes are close to your bottom but you still play with them all the time." Jeremy Clarkson

Lunatech
Second Gear
Posts: 342
Joined: Sat Aug 07, 2004 9:29 am
Location: Jackson County OR
Contact:

Post by Lunatech » Sun Dec 13, 2009 5:53 pm

I think tabs are great, but I forget I have other tabs open when I X out of the browser too. It is a vicious cycle but I'm getting used to it. :D
Robert,

Rio Red 1990 L sedan 5MT at least 302000 mi. and Spruce Pearl 1996 Wagon 4EAT 245000 mi.

georryan wrote:
Don't knock him for thinking outside of the box. At least he has been creative.

Legacy777
Site Admin
Site Admin
Posts: 27552
Joined: Tue Oct 15, 2002 11:37 am
Location: Houston, Tx
Contact:

Post by Legacy777 » Mon Dec 14, 2009 5:01 am

No tabs for me either. I don't like them!

As for the sluggishness. It's shared hosting. Not sure what else to say....
Josh

surrealmirage.com/subaru
1990 Legacy (AWD, 6MT, & EJ22T Swap)
1997 Impreza OBS

If you need to get a hold of me please email me rather then pm

Bdub
Second Gear
Posts: 444
Joined: Mon Nov 12, 2007 1:59 am
Location: Connecticut

Post by Bdub » Sun Dec 20, 2009 6:03 am

The past couple days have been pretty bad for me as well. It either just keeps loading and loading, or gives me a Server Busy page right away.
Coincidence perhaps, but every time this board goes down, sl-i.net is down as well.
Through The Generations...
91 SS 4eat
95 LSi 4eat- Sold
07 2.5i 5mt- For Sale
13 STI Sedan

Legacy777
Site Admin
Site Admin
Posts: 27552
Joined: Tue Oct 15, 2002 11:37 am
Location: Houston, Tx
Contact:

Post by Legacy777 » Mon Dec 21, 2009 12:46 am

Yeah, it's been bad in the evenings. I've mentioned it to Dave. Not sure what's going on.
Josh

surrealmirage.com/subaru
1990 Legacy (AWD, 6MT, & EJ22T Swap)
1997 Impreza OBS

If you need to get a hold of me please email me rather then pm

asc_up
Fifth Gear
Posts: 2473
Joined: Sun Sep 10, 2006 9:15 am
Location: University Place, WA

Post by asc_up » Mon Dec 21, 2009 6:47 am

Agreed. I haven't been able to do anything on here in the evenings for the past 4 days, because it's been so slow.
-Aaron

2000 Audi S4 - 2.7L Twin-turbo, 6 Speed

[quote="evolutionmovement"]It was me. And those are my balls. Happy Sunday![/quote]

Legacy777
Site Admin
Site Admin
Posts: 27552
Joined: Tue Oct 15, 2002 11:37 am
Location: Houston, Tx
Contact:

Post by Legacy777 » Mon Dec 21, 2009 7:13 pm

I know guys. I've got an email into Dave. Hopefully he can check on it shortly.
Josh

surrealmirage.com/subaru
1990 Legacy (AWD, 6MT, & EJ22T Swap)
1997 Impreza OBS

If you need to get a hold of me please email me rather then pm

Reason
Vendor
Vendor
Posts: 257
Joined: Wed Jun 09, 2004 10:29 am
Location: Rhode Island USA!
Contact:

Post by Reason » Tue Dec 22, 2009 3:51 am

Ahh, I've been wondering what has been going on.
4Zero1 Facebook JOIN!
Subaru Legacy International
4Zero1Motorsports
2010 Legacy GT
1998 Legacy L parted
1999 Legacy GT SOLD
1995 Legacy L wagon parted
1992 SS 5 spd SOLD
1997 GT R.I.P.

kimokalihi
Fifth Gear
Posts: 8360
Joined: Mon Nov 06, 2006 3:41 am
Location: Tenino, WA

Post by kimokalihi » Tue Dec 22, 2009 4:56 pm

Yup, it's gotten worse over the last week or so. Half the time I come on here (or more) it's either giving me an error and won't work at all or it's going so slow I can't handle it.
98 Metro Hatch Daily Driver :)
91 SS EJ20G Engine/Tranny/Diff Swap Build Thread Here
"Your testes are close to your bottom but you still play with them all the time." Jeremy Clarkson

Legacy777
Site Admin
Site Admin
Posts: 27552
Joined: Tue Oct 15, 2002 11:37 am
Location: Houston, Tx
Contact:

Post by Legacy777 » Wed Dec 23, 2009 3:42 pm

Talked to Dave. He's aware of the problem. It's all shared hosting. A few of the other sites on the same host have moved to another server because of the problems.

If things don't improve by the first of the year, we may follow suit and move to another server.

Stay tuned.
Josh

surrealmirage.com/subaru
1990 Legacy (AWD, 6MT, & EJ22T Swap)
1997 Impreza OBS

If you need to get a hold of me please email me rather then pm

kimokalihi
Fifth Gear
Posts: 8360
Joined: Mon Nov 06, 2006 3:41 am
Location: Tenino, WA

Post by kimokalihi » Thu Dec 24, 2009 12:09 am

What's shared hosting?
98 Metro Hatch Daily Driver :)
91 SS EJ20G Engine/Tranny/Diff Swap Build Thread Here
"Your testes are close to your bottom but you still play with them all the time." Jeremy Clarkson

BSOD2600
Fourth Gear
Posts: 1636
Joined: Tue Sep 12, 2006 6:49 am
Location: Seattle, WA
Contact:

Post by BSOD2600 » Thu Dec 24, 2009 1:46 am

In a data center, multiple websites share the same physical server. It's a cheaper solution for smaller websites, since most often one doesn't require the power (cpu/memory/network) of a dedicated server. As we've experienced, if another website on the same server is consuming too many resources, it'll drag down all the other websites too.

edit:
It appears there are 15 other websites on the same server we use:
1. www.sopelanaparapente.com
2. sopelanaparapente.com
3. flatfeephotos.com
4. www.grafos.com.tr
5. 6li.org
6. www.6li.org
7. bbs.legacycentral.org
8. www.intuitivementoring.com
9. www.clicksensei.com
10. www.londonsystem.net
11. www.lavidaloca.com.ar
12. www.tomdavid.org
13. blog.deltawerx.com
14. desu.org
15. forums.nedsferatu.com

'11 WRX Limited
'94 SS | 3" TBE, 07 TMIC, TD05H-16G, Revtronix Stage 2, Walbro -- Sold
'94 TW | R.I.P.

SubaruNation
Fifth Gear
Posts: 3526
Joined: Wed Jul 18, 2007 5:07 pm
Location: Whammy!

Post by SubaruNation » Thu Dec 24, 2009 4:09 am

i feel like it has gotten better over the last week.
Zach - Legacy Frankenstin
93forestpearl wrote:Keep up the good work. You'll never know what you are capable of unless you push yourself.

mike-tracy
Moderator
Moderator
Posts: 4951
Joined: Tue Aug 25, 2009 7:52 am
Location: Des Moines, Wa

Post by mike-tracy » Thu Dec 24, 2009 5:00 am

BSOD2600 wrote: edit:
It appears there are 15 other websites on the same server we use:
6li.org is a video site "monday television"
They're prob sucking down all our bandwith!! :(
1992 Legacy SS 5mt, build in progress
Josh Colombo wrote:
Mon Jan 14, 2002 10:23 am
Wait....I'm confused now.

Post Reply